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Ch. 1 - Getting Started 

l1li About this Chapter 

An Apple IIGS Operating System disk version 5.02 has 
been included with your program. You may ask "What do 
I need to run the Pyware™ Music Writet'!", "Why do I 
need a separate disk to boot my program?" or "What is a 
Boot disk?" These and other questions concerning your 
Apple IIGS will be answered in this chapter. 

l1li Hardware Requirements 

Required Hardware 

One 3.5" disk drive 
One meg of memory 

Strongly Recommended 

• Two 3.5" disk drives or Hard drive 
At least 1.25 meg of ram memory 
Transwarp Accelerator Card 

Note: The program will run without the above 
recommended additions but you may encounter the 
following difficulties: 

II you do not have two 3.5" drives or a hard drive 
you will experience excessive disk swapping 
which will become very cumbersome after a 
while. 

If you do not have an Accelerator Card, the 
computer screen may not keep up with the 
music during the playback of large scores. 

If you do not have 1.25 megabyte of memory. it 
is possible your file size will be affected and will 
become a problem with medium to large size 
files. 

Page 7 
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II Boot disks 

PageS 

In the past we have been able to place a disk in the drive 
and tum the computer on and "wah-Iah" the system was 
loaded! This made Ine easy for the end user because all 
of the necessary files were contained on that disk, 
therefore recognized by the computer when it was 
turned on. 

Apples' Operating Systems have become so large that 
the Operating System and the Music Writer will not both 
m on one disk. This is why there are two disks. 

1) The "boot" disk containing the Operating System. 

2) The application disk containing the MUSic Writer. 

Q:What does that mean to me as a Pyware™ user? 

A: The computer has to first be turned on with a "boot" 
disk and then a separate disk containing an 
application can be loaded. 

Q:What Is a "Boot" disk? 

A: A "boot" or "startup" disk is a disk containing code 
the computer uses to startup with. This disk should 
contain (in a system folder) all of the necessary 
information the computer will use in the course of 
running any application. This "boot" disk can either 
be a 3.5" floppy or a hard drive. 

Note: For startup instructions refer to Chapter 2 • 
The Guided Tour. 

For a more detailed listing of computer definitions 
you may not be familiar with refer to the Glossary in 
your Apple IIGS Owner's Manual. 

E·:~~t 
~,,-,---d 

~ 'J~'-""-'_,. '"' ] 
' >~---,---_/' 
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II Hard drives 

A hard drive is a large storage device for your operating 
system, applications, and data files. 

Operating system: Contains the basic operations of 
the computer. 

Applicatlon:A program that puts the resources of 
the computer to use for some specific purpose. 

Data: Information, especially raw or unprocessed 
information. 

Installing your program on a Hard drive 

1 Boot your computer with your hard drive. 

2 

3 

Place the Music Writer disk into the 3.5" drive 
and double click the icon to display the contents 
if they are not already displayed. 

Double click on the installer icon. ,~ 
Instoller 

4 Highlight the MIDI interface you will 
be using, and click' install. Be sure the correct 
disk to update is displayed. 

Rpple MIDI [ lostoll 
",."' . 
PassPort MIDI 

[ Remoue J 

J =_laU •• fokler 5docoo. = 
[ Disk lit Open I 
I Eject ) 1 fiewFoldeij 

Note: For startup instructions refer to Chapter 2 
• The Guided Tour. Page 9 
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II1II Making a data disk 

Page 10 

Because most applications are so large there is usually 
not room on the program disk to store both the program 
and data, therefore we must create our own data disk. A 
data disk is a disk that contains your work - music files, 
student records, charted drills, and so on. In order to 
. store data on a disk it must first be formatted. 

Fonnattfng 

Formatting a disk means to divide that disk into 
sections where intormation can be stored. This is 
also referred 10 as initializing. 

With one 3.5" disk drive 

1 Turn the computer on with the boot disk in the 
drive. 

2 After several seconds the desktop will appear. 

3 Take the boot disk out of the drive and insert a 
blank disk into the drive. The computer will 
display: 

.. 6S/ns cen't reed tbls disk (In deulce 
l.!l.RPPLE3.5fU. Do you wool to initialize 1t1 

Please Dome this diSk: LI .. 'it .. dH .. ' .. @e" __ -.I 

( Eject ) (continue) 

, 

4 Type the name you wish the disk to have and 
click Continue with your mouse. 

I"·" '3.· ~-~1 

.. ;;;: ..• ~. 
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Another window will display: 

Inltlollze device .RPPL£DISK3.5R 

8$ I "disk Dame" 

D" 
4001( 2:1 

( Cllocel) ( Initialize ) 

with your mouse click on BOOK 2:1 and then 
click Initialize. 

Note: When the computer has initialized your 
disk, a disk icon will appear on the desktop with 
the name you Iyped displayed under it. 

With two 3.5" disk drives 

1 Tum the computer on with the boot disk in the 
first 3.5" disk drive. 

2 After several seconds the desktop will appear. 

3 Insert a blank disk into the other 3.5" disk drive. 
The computer will display: 

... 65/05 cen't read this disk Un deuice 
L!l. .ftPPLE3.5R). Do you want to Initialize 111 

Please Dame this disk: 1.;1 ' .. iffl,.R .. ' .. @,." __ -, 

Eject Continue 
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4 Type the name you wish the disk to have and 
click Continue wHh your mouse. 

5 Another window will display: 

Initialize deBlee .RPPLEOISK3.SR 

8S I "disk name" 

D 
( [aneal) ( 1 DlUoliz. ) 

with your mouse click on 800K 2:1 and then 
click Initialize. 

Note: When the computer has i'nitialized your 
disk, a disk icon will appear on the desktop with 
the name you typed displayed under H. 

II1II Making Backups , 

Page 12 

Making a backup copy of a disk is like making a 
photocopy of a paper document. This copy is made as 
"insurance" against any disasters that might befall the 
original. 

Backing up your program 

We highly recommend that you make one working 
copy of both disks contained in this package for use 
by the registered owner of this Pyware™ product. 
The original disks should then be stored in a safe 
location (usually somewhere other than the work 

Ch. 1 - Getting Started 

sight ... i.e. at home in a filing cabinet or disk 
storage case). Should your working copy ever be 
damaged you then can easily and quickly obtain 
another working copy. 

To do this follow the steps below: 

With one 3.5" disk drive 

1 Boot your computer wHh the 5.02 "boot" 
disk. 

2 Place the "source" disk (the one you want to 
copy) into the drive and then eject H. Notice 
the icon stays on the screen. 

3 Place your "destination" disk (a formatted 
disk) into the drive. For information 
regarding formatting refer to the above 
section. 

4 Drag the "source" disk icon to the 
"destination" disk icon using your mouse. 

5 Follow the screen prompts for swapping the 
appropriate disks. 

With two 3.5" disk drives 

1 Boot your computer wHh the 5.02 "boot" 
disk. 

2 Place the "source" disk (the one you want to 
copy) into the drive first drive and the 
"destination" disk into the second drive. 

3 Drag the "source" disk icon to the 
"destination" disk icon using your mouse. 

4 The computer will wrHe the information from 
the "source" disk to the "destination" disk. 

Page 13 
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Backing up your data files 

As you work your data is safely stored on a "data" 
disk through the Save function on the File menu. 

It is, however, a good idea to continually "backup" 
your files. Backups can be made by following the 
preceding instructions or by simply using the Save 
As function on the File menu and saving to a 
different disk. 

If you consider each file as a printed copy of your 
document you would want to work wnh one copy and 
store the other in a safe place some distance from 
the original to ensure that if one is damaged it is 
unlikely the other would also be damaged by the 
same "disaster". 

l1li Customer Support 

Page 14 

Pygraphics welcomes the opportunity to talk with you 
about any matters concerning computers and education. 
Should you have any need concerning your software, we 
are ready. If you have any suggestions on software 
updates, we want to hear them. 

, 
Please call us! Our number is (817) 481-7536. 

To better assist you we will need intorrnation that you 
may not always have at your fingertips. Please take a 
moment to write this intormation in the spaces provided 
below to be assured that it is readily available. 

Product name 

serial # 

version # 

Ch. 1 - Getting Started 

How to get this InformatIOn 

This intormation is displayed on the first initial 
Pyware"" screen. You also have access to it 
through the Apple menu. 

1 With the system loaded pull down the Apple 
menu. 

2 ChoOse AbOU1 Music Writer ... and the 
intorrnation will be displayed on your screen. 
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Ch. 2 - Guided Tour 

II Introduction 

The Pyware"" Music Writer is designed for the beginner, 
the creative musician or the professional. It offers full 
power in composition and notation on the Apple IIGS 
computer. With the Music Writer you will be able to 
copy, paste, sequence, and transpose your music. The 
Music Writer can print full scores and parts. You can use 
an Apple MIDI box to connect a synthesizer providing 
even more flexibility and features. 

II How to use this book 

The Guided Tour is a step-by·step tutorial that leads you 
through a music writing session and gives you a basic 
understanding of how the Music Writer works. 

We suggest that you read the Guided Tour immediately 
following. This will help you become familiar with the 
basic operation of the Music Writer. Following the tour, 
you should scan the remainder of the manual to be 
aware of all the system's features. Keep the manual near 
while you enter several examples of your own music. 
Try to start out easy then progressively increase the 
difficu Ity. 

Other general information regarding your boot disk, 
formatting disks and making backups is in Chapter 1 • 
Getting Started. 

You may also referto the enclosed insert 
Troubleshooting for the answers to questions you may 
not know exactly how to ask and the explanations of 
certain error messages. 
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II1II About this Chapter 

This chapter of the manual will cover the basic flow of 
operations in a music writing session. You should use 
this chapter to become familiar with the most frequently 
used functions in the system. There are other functions 
discussed in detail in the remaining chapters. Operation 
of the Music Writer is straightforward; however, n you 
don' read the manual, you will probably be working 
much harder than is necessary in your editing sessions. 

Note: You will find it eaSier in the long run to read the 
manual and try each feature before you begin your first 
solo music writing session. 

The average time to complete the tutorial is 30 minutes. 

Carefully follow each step, don' skip anything. Please 
notice, ALL KEYPRESSES ARE UNPERLINEp. 

This is the music that you will write with this tutorial; 
however, we will purposely enter mistakes in order to 
show how easily the music can be edited. 

!!l 

I ~ ~I! i F U fr r r I f B r ! 
cresc. 1IIIp 

, 

II1II Starting the program from floppy disk 
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Note: Wrth the new GS Operating System and version 
2.0 of the Music Writer we highly suggest using two 3.5" 
drives. 

One 3.5" floppy disk 

1 Boot your computer with the 5.02 boot disk. 

ItJ 
~J 
11] 
'~.'·.l '.=1i.'.'.~ \",,,. '::!!j 

E ," 

I ':'c; 
'ii~ .... .J 
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2 Insert Music Writer Program disk into the disk 
drive. 

3 Double click the disk icon to display the contents 
of the program disk n not already displayed. 

4 Double click on the application icon titled Music 
Writer. 

5 The Music Writer cover page will appear. 

6 Click the OK button inside the cover page 
window to continue. 

Two 3.5" flOppy drives 

1 Boot your computer with the 5.02 boot disk in 
one of the 3.5" drives and the Music Writer 
Program disk into the other 3.5" drive. 

2 Double click the Music Writer disk icon to display 
the contents of the program disk n not already 
displayed. 

3 Double click on the application icon titled Music 
Writer. 

4 The MusiC Writer cover page will appear. 

5 Click the OK button inside the cover page 
window to continue. 

II1II Starting the program from hard disk 

Note: The program must first be installed onto your hard 
disk. For installation instructions refer to Ch.1 - Getting 
Started. 

1 Double click on the Hard Disk icon to display the 
content of the Hard disk unless it is already 
displayed. Page 19 
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2 Find the Music Writer application icon and double 
click ~ to load and run the program. 

3 After several seconds the Music Writer cover page 
will appear. 

4 Click the OK button inside the cover page window to 
continue. 

II1II The main screen 
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From the File menu, select New, enter the number of 
staves and the main screen will be displayed: 

The menu bar is the horizontal strip at the top of the 
screen that contains a list of words. Each word is a title 
of a menu. 

The symbol palette is a collection of symbols that can be 
placed on the muSical staff. There are twelve different 
symbol palettes. You can switch from one symbol 
palette to another by using the Tools menu in the menu 
bar. 

Ch. 2 - Guided Tour 

J, menu bar 

IHh+-J1I 
~ symbol palette 
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II1II The cursors 

Move the mouse around and you will see a cursor 
following the mouse movement on the screen. There are 
four basic types of cursors on the Music Writer. 

The type of cursor displayed depends on the current 
mode of operation of the program. For example, move 
the cursor to the menu bar and the cursor becomes a 
pointer. The pointer is mostly used to pick a function 
from the menu bar or to pick an item from the symbol 
palette. If you move the cursor over a staff (line of music) 
in the center of the screen, the cursor will change to one 
of three choices: 

1) an I-Beam which is used to select ranges of 
notes for edit and change operations, 

2) a cross hair which is used for placing, 
removing, and adjusting notes and symbols, or 

3) a larger cross hair which is used when 
manipulating staves with the Staff Tools. 
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Nofe:You can easily change from pointer to I-Beam 
by pressing the J: for pointer and the! for I-Beam. 

II Using the mouse 
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Following are different mouse techniques you will be 
using in the Guided Tour. 

click pressing and releasing the mouse button. When 
you want to choose something. you point to ft 
and click the mouse. 

drag holding down the mouse button while moving ft 
across a particular range of music or down a list 
in a pull-down menu. Releasing the button 
chooses a particular range of music or highlights 
an ftem on the menu. 

select used when a particular range of music 
needs to be edfted or played. In order I 
to select, the I-Beam must be 
displayed. Hold down the mouse 
button and drag across the range you I-Beam 

want to choose. Releasing the button 
selects that particular music range. 

keyboard equivalents 

Certain key combinations can Ie I 
be used instead of choosing a. II 

command from a pull-down a>mmand "'" 

menu. Keyboard equivalents to 
pull-down menus are shown on each menu to 
the right of the ftem. For other shortcuts refer to 
your Quick Reference Card. 

Ch. 2 - Guided Tour 

II Moving around in the music 

Moving around in the composftion is achieved by 
scrolling. Scrolling moves music on the screen so you 
can see dftferent portions of it. Imagine music as one 
continuous line that extends to the left and right of your 
computer screen. The window on the screen isolates a 
portion of this continuous line. When scrolling left or 
right. you move the window left and right across the long 
line of music. 

, .. .' 
.... ·i· 

window to the music ~ 

SeTal/bar 

... 
scrolling left and right moves the 
window over the music 

When you have more staves of music than will 
display in the vertical direction on the screen. you 
can use the vertical scroll barto move the window 
up and down on the music. 

I¢ I::::mm::::::ml:lmmmm:l:l:l:l:l:il Im:l:mmm::::::::::::m::ll91 
scroll bar 

Seroll arrows 

The scroll arrows are located on both sides 01 the 
long grey strips called the scroll bar. 
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To scroll inch by inch: with the mouse 
click the arrow that points in the direction 
of the music you want to see. 

Shortcut: Holding down the <option> key and 
pressing the appropriate arrow key on the keyboard 
will give you the same resutts. 

Grey area 

To scroll by the screentul: click the grey area of the 
scroll bar. 

19 Uiiimiiiiiiiiiiiimiiiiiiiiimiiimmiiil liiiliiiiiiiiiiiiilmmililllilil91 
i i click in the grey area 

ShOrtcut: You can scroll one screen at a time by 
holding down the <command> key and pressing the 
appropriate arrow key on the keyboard. 

5crollbox 

The scroll box is the wMe box located in the scroll 
bar. The position of the scroll box in the scroll bar 
indicates the position of what is in the window 
relative to the complete file. 

Note: When all of the music will fit into the window, 
the scroll box is not displayed. 

I91l1l1mmlllmliiilimmiiiiiimmiiiiiil Immiiiiiiiiiiiiiiiiiiiiiiiiliil91 
H drag this box 

To scroll quickly to any part of the document: drag 
the scroll box to a place in the scroll bar that 
represents the approximate position you want to 
see; for example, n you need to view the last page, 
drag the box to the end of the scroll bar. 1

,,1 .... J 
." .··1.··.· 

o !* ......• ' ....••.....•.......... 
;j 

iII'iI.·. ';;:;Y.' 

.~.~I 
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II1II Clefs, time signatures Be keys 

1 

2 

3 

4 

Select the symbol palette called 
Clefs by positioning the pointer 
on the word Tools found in the 
menu bar. Press down the 
mouse button and hold. 

While holding down the mouse 
button, drag the pointer to the 
word Clefs, then release the 
mouse button. 

Notice the symbol palette on the 
left side of the screen now 
displays Clefs symbols. 

Move the pointer to the treble 
clef symbol and click the mouse 
to highlight. 

Position the cross hair on the 
left end of the top staff and click 
the mouse. This will place the 
treble clef on the staff. 

5 Next, enter a key signature. 
Keys are found on a different 
symbol palette. Position the 
pointer on the word Tools in 
the menu bar. Press and hold 
down the mouse button while 
you drag the pointer to the 
word Keys, then release the 
mouse bunon. 

)_ " MIDI spedal 
• ""ot8tion Xl 

Articulations X2 
Dynamics 113 
Omaments .4 
Spacla' Symbol. as 
Chord 59mbo" .6 

MIDI Special 
.Notation ., 

Rrtl£uletioos .2 
Dynamics •• 
Key Signatures ... 
nme Signatuces ... 

[I 
Ulllltled 

cross hair 

MIDI Spedal <. 
.Notllltion XI 

Articulation. X2 
Dynamics X::i 

Clef's 

Time Signolures It X9 
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6 Move the pointer to Bb on the 
symbol palette and click the 
mouse to highlight. 

7 Now, position the cross hair to 
the right of the treble clef sign 
on the staff and click the 
mouse to place the key 
signature. 

8 

9 

Note: Holding down the <command> key while 
clicking the mouse will place the Key Signature on 
every staff. This also works for Time Signatures, 
and Dynamics. 

Next enter the time signatures. 
The time signature is found on 
the symbol palette TIme 
Signatures. Position the 
pointer again to the word Tools 
in the menu bar. Press and hold 
down the mouse button while 
you drag the pointer to the 
words TIme Signatures, then 
release the mouse button. 

Choose the time signature located on the 
left side of the symbol palette. Move the 
pointer to the 4/4 and click the mouse to 
highlight. ~

• w· 

i.~.'.'·'·"·'··'·' ~iI ".;;- __ J 
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10 Position the cross hairto the right 
of the key signatu re on the 
musical staff and click the mouse. 

The staff is now set up to enter 
notes. 

III Adding musical notes 

Notes are entered in much the same way as clefs and 
lime signatures. Don~ worry n you make a mistake, the 
next section covers how to delete and re-enter. 

1 

2 

3 

Notes are found on the 
Notation symbol palette. 
Position the pointer on the 
word Tools in the menu 
bar. Press and hold down 
the mouse button while 
you drag the pointer to the 
word Notation, then 
release the mouse button. 

Move the pointer to' the quarter note 
on the symbol palette and click the 
mouse to highlight. 

Shortcut: Press the g on the 
computer keyboard and the quarter 
note will be highlighted. For other shortcuts refer 
to your Ouick Reference Card. 

Position the cross hair to the right 
of the time signature on the middle 
line of the staff. The location of 
the cross hair will indicate the 
pitch of the note. Once found, 
click the mouse. 

. 
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4 Repeat steps 2 and 3 to place into your music 
the notes shown below. The next note you are 
going to enter is an 8th note so be sure to 
change the symbol palette to the correct symbol 
(quarter or eighth) lor each note! 

Imponant: Make sure the ledger marker that 
lollows the cross hair is located on the stall 
where you want the notes placed. 

1> symbol is used here .j. .j. J symbol is used here 

Adjusting notes 

II you enter a p~-::h that is too high or too low, place 
the cross hair on top 01 the note and press the <up> 
arrow to raise the note and the <down> arrow to 
lower the note. You can also use the <leWright> 
arrow keys. 

Exchanging note values 

With the cross hair over the note you want 
exchanged hold the <option> key and click the 
mouse, this will exchange the closest note wijh the 
note highlighted on the symbol palette. 

Exchanging chord values 

Double clicking wijh the <option> key down will 
change the duration of an entire chord. 

Note: If you make a mistake; deleting, inserting, and 
adding symbols, such as notes are found in the next 
two sections. 

Ch. 2 - Guided Tour 

III Deleting notes and symbols 

When entering notes, bar lines, etc., you may make a 
mistake in the pijch, duration, or placement of a note. 
To correct the mistake you simply delete and re-enter 
the right information. There are special high-speed 
commands for error corrections on your Quick 
Reference Card. 

Following is an example of deleting a note: 

1 To select a note that has been 
placed on the stall in error, you need 
to use the I-Beam. The I-Beam is 
displayed at the lower left comer of 
the screen. To activate the I-Beam 
you can highlight the icon using the 
mouse, or press the I lor I-Beam. 

I 
I-Beam 

2 Position the I-Beam on the last note on the stall 
and click the mouse. Notice the note is now 
highlighted. 

Note: For ways to select large ranges of music 
refer to Chapter 11 • Editing features. 

3 Press the <delete> key and the highlighted note 
will disappear. 

Shortcut: When deleting only one symbol 
simply place the cross hair directly over that 
symbol and press the <delete> key. 
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II Inserting and stacking notes 
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There are two ways to add notes to existing music. 

• INSERTING, which makes room for a new note 
between two existing notes. 

• STACKING, which usually creates "divisi" chords. 

Inserting 

If you have two notes and you would like to place a 
new note between the two, you will be inserting. 

1 Move the pointer to the 
quarter note and click 
the mouse to highlight. 

2 Pos~ion the cross hair to 
the right of the place you 
want an insertion as 
shown below: 

position cross hair here J. 

I' &1. ! F p P ~ p ~ p ~ P F r 
3 While holding the <shift> key, click the 

mouse. A space has been made for the 
note where the cross hair was located and 
the note is now inserted into the spac'). 

Inserting large sections 

If you need to add several notes or symbols you can 
simply push the <caps lock> key down and leave it. 

Note: Be sure and release the <caps lock> key 
when entering notes as normal. 

11J 
lifT 1 
~' . ;;;-- ,- --"". 

:[I+,"J'~' i~ ____ - , 

'11"".1,''"'1 
',I J t 

·'T------
. 

I'+]c'~ yL, , 
'T----
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Stacking 

If you have two or more notes you wish to be in the 
same vertical location on the stave, you will be 
stacking. 

Note: Make sure the <caps lock> key is not down 
when stacking notes. 

1 Move the pointer to the quarter note and 
click the mouse to highlight. 

2 Posijion the cross hair over an existing note 
althe pitch shown below: 

~ 1 • I ~'! npp~UFFPr$ 
position cross hair here t 

3 Click the mouse. The notes have now been 
stacked to form a chord. 

II Articulations and dynamics 

Now add articulations and dynamics to the example. 
Articulations show the way a note is played. Dynamics 
show how loudly a voice is played. 

1 Position the pointer on the word 
Tools in the menu bar. While 
holding down the mouse button, 
drag the pointer to the word 
Articulations, then release the 
mouse button. 

lII'lm!I MIDI Spetlel 
.NotaUon XI 

Dynamiu .,. X3 
Omoments X4 
Special Symbols as 
Chord Symbols X6 
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2 Move the pointer to the 
articulation shown and click 
the mouse to highlight. ~ 

~ 
3 Posnion the cross hair at the 

4 

5 

location shown below and click the mouse to 
place the articulation above this note. 

position cross hair here --> + 
~ I '! I ~! I F~p~~UrBf 

Dynamics are entered 
the same way as 
articulations; however, 
dynamics are located on 
the symbol palette called 
Dynamics. From the 
Tools menu, select 
Dynamics. 

"') MIDI Special 
.Nototion XI 

articulations X2 , . 
Omemenls J{ X4 
Speclel Symbols X5 
Chord symbols 316 

Place the dynamics on your staff in the same 
way that you did the articulations. 

Ei: I > Li j' i F ~ P P ~ pP fU cO 
w .p 

i dynamics go here i 

Shortcut: Holding down the <command> key 
will enter the dynamics on every staff. 

14
.'j--:.j 

" 

IJ] 

'[:I 
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II1II Beaming notes 

1 To select several notes to be beamed, you need to 
use the I-Beam. The I-Beam is displayed at the 
lower left comer of the screen. To activate the 
I-Beam you can highlight the icon using the mouse, 
or simply press 1 for I-Beam. 

2 

3 

4 

Posnion the I-Beam at the location shown. 

i position the I-Beam here 

.p 

While holding down the mouse button, drag the 
mouse to the right until both eighth notes in the 
range are selected, then release the mouse button. 

i drag the I-Beam to here 

~ I > IG j
' t F*J~pPfUr! 

From the Change menu, 
select Beam. The beamed 
notes will stay highlighted 
until you select new notes 
to beam. 

Shortcut: Holding down 

.p 

the <command> key while pressing the a may also 
be used. For more shortcuts refer to your Quick 
Reference Card. 
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5 Repeat this process by selecting each note range to 
be beamed and then from the Change menu, select 
Beam. The notes to be beamed are shown below. 

M' 1IIP 
> 

14 ~I! 2 FUr F r r F '-it ~ 
.. p 

Note: II you select more than one staff or more than 
one measure, the Music Writerwill beam groups of 
notes automatically into one count units. 

III Adding text 
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Words and statements are called text. In the example, 
add the word "cresc." 

Note: There is a special function for entering lyrics that 
will be covered in later chapters. 

1 From the Tools menu, select 
Specials. 

2 Move the pointer to the Text 
icon and click the mouse to 
highlight. 

3 Position the cross hair at the 
location shown and click the mouse. 

I' &1, i r u fr r r f u d 
M' + .p 

1 position the cross hair here 
~':11 il"""",,11 

I",'," 
,,,---,1 
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4 A cursor will appear at the above location. Type l< r 
~~ l<. and press deturn>. 

Note: Some dynamics may disappear while 
entering text. Simply redraw the screen by holding 
down the <command> key and pressing the Ii and 
they will reappear. 

Editing Text 

Text can be moved up or down by placing the cross hair 
over the text and pressing the <up/down> arrow keys . 
To delete text you simply place the cross hair at the 
front of the text and press the <delete> key. To change 
the text click on the first letter 01 the text and type the 
correction. 

III Adding rehearsal markers 

Rehearsal markers are letters or numbers that you choose 
to mark certain places in your music for rehearsal purposes. 

1 Move the pointer to the Rehearsal 
markers icon and click the mouse 
to highlight. 

2 Now move the cross hair to the 
location on the staff (shown below) 
for the rehearsal marker and click 
the mouse. 

3 Type in the characters Ai and press <return>."Al" 
will appear inside the marker at the location 
designated. 

.j, position cross hair here 
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Note: When adding rehearsal markers be sure to 
place them on the bar lines to avoid the movement 
of notes. 

Editing rehearsal mancers 

Rehearsal markers can be moved by placing the cross 
hair over Ihe text and pressing the <up/down> or 
<left/right> arrow keys. To delete a rehearsal marker 
simply place the cross hair over the rehearsal marker 
and press the <delete> key. 

I11III MIDI Options 
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The MIDI Options window allows you to set the software to 
follow the correct MIDI information including: 

• 
• 

MIDI Interfoc:e Stot .' 02 

MIOI Interfate Type 
.. EKtemal Box 
o Intemel Cord 
o audio Hnlmator 

synthesizer 
.MIDI (Ktemol 
0651ntemol 
OGS end MIDI 

Okay I [ant;el 1 

MIDllnteriace Siol 
MIDllnteriace Type 
Synthesizer 

This window is found under the MIDI Menu and should be 
set to the correct MIDI information prior to attempting to 
record or playback any data through MIDI. 

1 ..•. ;°.';, ,"AT"· ~ 

I.· "~ ···li . ~.;~ .. ;! 

";:JF) 
.~<1~ ______ ~i!. 
·Ii.n. <:1 .... 1' 

:"--:i:'~- -~ 

lI.i .. '.':1.·.·.· .. :.11.1 ..-<,", :! 

p.\.:;.. ... ~ ilL, :S 

I·;r l 
IT] 
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I11III Playing your music 

Now play the music that you have entered. 

1 From the MIDI menu, select 
Play. 

2 A Play window will appear. 

3 To change the lempo either click on the arrows by 
the tempo box or click on the displayed tempo, and 
type the tempo you wish to use. 

4 Press the Play button. 

I11III Adding notes using the MIDI Mouse 

This section requires synthesizer keyboard skills. If you are 
not using a synthesizer then skip this section. The MIDI 
Mouse is used to place notes on the staff using your mouse 
and your MIDI synthesizer. The MIDI Mouse can be tumed 
on and off by selecting the MIDI Mouse option from the MIDI 
menu. You will use the MIDI Mouse to add more notes to the 
example you're already working on as shown. 

1 If the MIDI Mouse is off; from the MIDI menu, select 
MIDI Mouse 10 turn it on. 

2 If the Notation palette is not active; from the Tools 
menu, select Notation. 

3 You can set the duration of the note by clicking the 
note value on the Notation palette. There is also a 
shortcut for setting note values. 
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Shoncut: Press the letter that stands for the note 
value; for example, for eighth note you would press 
E. WI!! want to enter quarter notes, so press Q. For 
other shortcuts refer to your Quick Reference Card. 

4 Go to the end of the music and position the ledger 
marker on the staff. 

> 

fIfI cresco -.p + 

5 Press the desired p~ch on the synthesizer and the 
notes will appear as quarter notes in the correct 
posRion on the staff. In this example you will use 
the notes F, A, and C to create an F chord. Press F, 
A, and C on the synthesizer simuHaneously as 
shown below. 

6 Move the ledger marker to the right and continue 
this same process to create the following chords: 

III Adding notes using Real Time Record 
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Real TIme is used to record using a MIDI synthesizer so that 
the computer determines the duration of the notes according 
to the way you play them. The value that the computer 
"rounds off" to can be changed to accommodate different 
players. 

"''''':''1"' , , , 
': :~,:_,,~,L __ 'M_'l \, 

, 

IJ 
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1 Highlight the I-Beam tool located at the lower left 
comer of your screen with the mouse or press 1. 

2 Click the mouse on the position of the staff you wish 
the recorded music to begin. In this case we will 
continue on with the current example. 

3 From the MIDI menu, select MlnlSequencer. 

4 A window will be displayed with the options available 
for input through a MIDI synthesizer. 

Here you will change the quantization value by 
clicking on the up arrow next to quantize to change 
the sixteenth note to an eighth note. This is 
important because the computer will now quantize 
(round off) to the nearest eighth note. 

Choose Real and you will hear a metronome 
clicking with a four beat introduction, it is important 
that you begin playing on the fifth beat. 

You will play: J J J J j 
Click the Real button. After hearing one full measure 
of preparatory beats begin playing. 
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5 Should you need to make any corrections on the 
notation you can make adjustments the same as 
you did your music when entering the notes with the 
mouse. You will now place the MIDI input back into 
your document. From the MIDI menu select Insert 
to document. 

Note: Here you have two options Insert to 
document or Align to document. AS with Insert 
vs. Align these options allow you to place the 
MIDled information into your document. Insert will 
move the document to the right, and Align will align 
the music currently in the MlnlSequencer with the 
document. 

Record Options 

Record Options allows you to choose the Accidental 
Bias, Clock Sync., Beams, Play with Record, and 
Metronome settings. Record Options is found on the 
MIDI menu. 

A window will be displayed with several record options: 

Accidental. 81«1. Metronome 

@Follow o None 
o Sharps @Intemel 
o Flats OMIDI 

[IOtlC sync p"'"I'tJ 
@Internol 

Chonnel • 

o Eatemal 

r8I Odd Beams o Play wUh Record 

~ (Cancel) 

ACCidental Bias determines how the Music Writer 
displays accidentals. You may choose follow which 
will cause the computer to follow the key signature 
in determining choice of sharps or flats. 

111 
I:) 

I- ~ 11 0J 

I I 
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Add Beams will automatically beam the notes into 
their proper increments. 

Clock Sync specnies internal or external clock sync. 
Use internal clock sync unless you are dumping a 
previously recorded sequence from an external 
sequencer. 

Play with Record allows you to play the current 
document as you record more data. The range 
selected in the document will play along with you as 
you play your synthesizer. 

Metronome allows you to determine the source of 
your metronome. You can select from the following: 
1) none, 2) internal, and 3) MIDI. Under MIDI you 
can set the pitch from 1-127 and the channel from 
1-16. This is useful when using an added drum 
machine to improve the sound quality of the 
metronome. 

Step Time VS. Real Time Record 

Step Time is used to set the duration value on the 
keyboard as you play into your MIDI synthesizer. This is 
done quickly by using the keypresses found on your 
Quick Reference Card. 

Real Time is used to play on a MIDI keyboard and have 
the computer determine the duration by the length the 
note was played. This takes accurate keyboard ability 
and is a different touch than playing a regular piano. 

For further details on Step Time and Real Time as well 
as other options with a MIDI keyboard see Chapter 6 
Entering notes wfth MIDI. 

The Guided Tour covered basiC techniques used with all 
other functions, but did not cover all possibilities of the 
system. By completing the Guided Tour you will now 
better understand the operations when described in the 
remaining chapters of this manual. 
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Ch. 3 - Commands Overview 

II About this Chapter 

The Music Writer commands are found in the menu bar 
at the top of the screen. Each item on the menu bar 
contains a group of related functions; for example, the 
File menu contains all commands that deal with loading, 
saving and printing files. This section lists each menu 
bar item and their associated commands . 

II Apple menu 

About MusiC Writer 
Displays the serial number, version number, 
edition, and owner of the program currently 
loaded. 

Control Panel 
Desk accessory when computer is booted with 
5.02 that allows the user to tell the computer 
what types of devices are being used. 

II File menu 

New Creates a new music file in memory and 
displayed blank staves on the screen. 

Open Loads a preexisting music data file from a disk 
and displays the music on the screen. 

Close Removes a file from memory and the screen. II 
changes were made to the file, you will be asked 
if you want to save the file. 

Save Writes the music that is displayed on the screen 
to a data file on a disk for storage. 
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Seve As 

Revert 

Wrnes the music that is displayed on the screen 
to a data file on a disk for storage. You are given 
the opportunity to change the file name before 
saving. 

Removes the displayed version of a music file 
from the screen and loads the last version of the 
music file that was saved to a disk. 

Open MIDI File 
Loads a MIDI file designed on any third party 
sequencer which supports standard MIDI files. 

Save As MIDI File 
Saves your current file as a MlDllile that can 
now be read by any third party sequencer that 
supports standard MIDI files. 

Page Setup 
Changes the parameters that control the way 
the music appears on the page. 

Print Options 

Print 

Allows you to change note spacing. margins. 
label placement. and page numbers. 

Sends current document to the printer. the 
document must be saved first. 

Quit Exns the program. 

II Edit menu 
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Undo If used immediately after a change is made on 
the music. Undo will undo the change. This 
option is not functional on all types of changes. 

Ch. 3 - Commands Overview I 
When it is not functional Undo will appear in 
grey on the menu. 

Cut Removes selected music from the file and stores 
the selection in temporary memory called the 
clipboard. 

Copy Makes a copy of selected music and stores the 
copy in temporary memory called the clipboard. 

Paste/Insert 
Places any music that is currently in the 
temporary memory (the clipboard) at the 
selected location on the music moving other 
music to the right. 

Paste/Align 
Places any music that is currently in the 
temporary memory (the clipboard) into the 
current document in alignment with the current 
music. 

Clear Removes selected music from the file and does 
not store the selection in the clipboard. 

Shift Shifts the notes oi a selected range of music up 
or down on the stall. 

Transpose 
Transposes the notes and keys of a selected 
range of music on the stall. 

Invert Inverts the melodic pattern of a selected range 
of music on a stall. 

Realign 
Lines up the notes on all staves in the proper 
rhythm spacing. 

Select All 
Selects all of the music in a file. 
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III Change menu 
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Beam Connects selected notes with a beam. When 
notes are selected across bars (measures) then 
the notes are beamed in groups. 

UnBeam 
Disconnects the beams of selected notes. 

View SlantedNlew Straight 

Stems 

Shows beamed notes with slanted or straight 
beams depending on your preference. 

changes the stem direction of a selected range. 

Auto Bar 

Unbar 

Inserts bar lines in a selected range of music. 

Removes the bar lines of a selected range of 
music. 

Number Measures 
Automatically numbers the music and will print 
each number on the screen at an increment that 
you specffy. 

Page/line breaks 
Allows you to insert line and page breaks into 
the selected range. 

Rhythm 
Doubles or halves the rhythmic values of a 
selected range. 

Performance 
Allows you to change performance aspects of 
the music. such as rhythm. articulations and 
dynamics. 

·.If:)~j Ik] 

!f: 
I:tJ 
I.ti 
1,';'1·:; 
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Selection 
Allows you to change the way the computer 
selects ranges. You may use; all symbolS. 
notation only. or lyrics only. 

III Tools menu 

Notation 
Displays notation symbols on the symbol 
palette. Used mostly for entering notes with the 
mouse. 

Articulations 
Displays articulation symbols on the symbol 
palette. 

Dynamics 
Displays dynamic symbols on the symbol 
palette. 

Ornaments 
Displays ornament symbols on the symbol 
pallette. Used mostly for string bowings and 
trills. 

Specials 
Displays special symbols on the symbol palette. 
Used mostly for unique symbols. text and lyrics. 

Chord SymbolS 
Displays chord symbols on the symbol palette. 

Clefs Displays staff clef symbols on the symbol 
palette. 

Keys 
Displays key Signature symbols on the symbol 
palette. 
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Time Signatures 

Bars 

Displays time signature symbols on the symbol 
palette. 

Displays bar line symbols on the symbol palette. 

Groupings 
Displays symbols that span over several notes 
on the symbol palette. Such symbols are 
crescendos, slurs, endings. 

Staff Displays staff tools on the symbol palette. These 
tools are used to add, edn and move staves on 
your music. 

Select 
Allows you to change the selection option 01 the 
I-Beam pertaining to lyrics and voices. 

II1II MIDI menu 
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Mini Sequencer 
Creates a window for MIDI input and editing to 
be pasted into a document at a later time. 

MIDI mouse off/on 
Allows you to use your synthesizer as a mouse 
working very similarto step time. 

Insert to Document 
Inserts the current Mini Sequencer .file into the 
document you are currently working on. 

Align to Document 
Writes the current Mini Sequencer file into the 
document you are currently working on. Aligns 
the notes to be rhythmically correct. 

Ch. 3 - Commands Overview 

Record Options 
Allows you to change options regarding MIDI 
reading such as accidentals, beaming, 
metronome, and clock sync. 

Play Plays the music through your synthesizer. 

Play Options 
Settings which change the way the music is 
played. Settings include options such as tempo, 
program, transpose during play, and MIDI 
channel. 

MIDI Options 
Allows you to change disignated location lor 
MIDI input and playback, including: MIDI 
Interlace, type, slot location, and type of 
synthesizer. 

II1II Instrument menu 

Gives a listing of the instruments currently loaded into 
the program, allowing you to change the instrument each 
stave is designated to play back. 

Replace 
Allows you to change the current instrument 
library. 

II1II Special menu 

Jump to marker 
Jumps directly to a rehearsal marker on the 
screen. 

Jump to measure 
Jumps to an indicated measure number on the 
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screen. When the page preview window is the 
front window, this becomes Jump to Page and 
will jump to the desired page lor preview. 

Jump to staff 
Jumps up or down on the screen to display an 
indicated staff. 

Redraw Screen 
Redraws the music on the screen. This is useful 
when some editing functions do not completely 
clean the screen of old information. 

Hide Labels I Show Labels 
This command shows or hides the staff labels 
on the screen. 

Edit Header 
Makes changes to the header of the music. The 
header usually contains information such as the 
music title and composers name. The header is 
used when printing. 

Edit Footer 
Makes changes to the footer of the music. The 
footer usually contains information such as the 
copyright. The looter is used when printing. 

Page Preview 
Displays on the screen the page as it would 
appear when printed. 

Choose font 
Allows you to change the font and style of any 
highlighted text. 

j 
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Ch. 4 - Setting up the staves 

III About this chapter 

This chapter explains in detail how to set up the way you 
want the staves to appear in your score system. You 
can: 

increase or decrease the number of staves, 
connect with braces '{' or brackets T, 
increase or decrease the space between the 
staves, and 
save in a template file for future use. 

This chapter also covers the placement of the clef sign, 
time signature and key signatures. 

III Staff placement 

The staff placement tools are located on the Staff Tools 
symbol palette. 

These tools are used to add, remove, and relocate 
staves on your display. You can also use these tools to 
change attributes of the staves. For example, you can 
change a staff displaying 5 lines, to a staff displaying 3 
lines. You may also choose to display a one line staff lor 
percussion. This section details each tool and how it is 
used. 

Moving Staves 

1 From the Tools menu, select Staff Tools. 

2 Highlight the ~ staff tool. 

3 Click on the staff you wish to move and drag it to 
its new location. 
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Note: There must be adequate space in the 
document to move stave. H there is not refer to 
the next section ... Addlng space between 
staves. 

Adding space between staves 

1 From the Tools menu, select Staff Tools. 

2 Highlight the ~ staff tool. 

3 Click above or below the staff where space is to 
be added and drag down to add space or drag 
up to remove space. 

Note: When printing a complete score it may be 
necessary to remove space in order to get all the 
staves printed. 

Adding Staves 

1 From the Tools menu, select Staff Tools. 

2 Highlight the 1+ 1 staff tool. 

3 Click on the location you wish the new staff to 
appear. 

Note: It may be necessary to add more space 
into your file; see above section ... Addlng space 
between staves. 

Removing Staves 

1 From the Tools menu, select Staff. 

2 Highlight the E 1 staff tool. 
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Ch. 4 - Setting up the staves 

3 Click on the staff you wish to remove. 

Note: It is necessary to remove all data from 
each staff prior to removing that staff. 

Changing Staff Type 

You can also use Ihese lools to change attributes of 
the staves; for example, the number of ledger lines 
to be displayed. 

I I 
1 From the Tools menu, select Staff Tools. 

2 There is a tool for each option. Highlight the 
appropriate staff tool. 

3 Click on the five line staff you want changed. 

II1II Entering clefs, time signatures & keys 

Clefs, time signatures, and key signatures are each 
found on separate symbol palettes under the Tools 
menu. You can change the symbol palette to display the 
appropriate group of symbols by using the pull down 
menu titled Tools. In this pull down menu you will find 3 
related symbol groups tHled Clefs, Time Signatures, 
and Keys. 
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i Key signatures 

To place the symbols on the staff follow these steps. 

1 Display the appropriate symbol palette by 
selecting it from the pull down menu titled Tools. 

2 Using the mouse, click on the appropriate 
symbol located on the Tools palette. 

3 Move to the location on the staff where you want 
the symbol and click. 

Note: H you want a symbol under another 
symbol (stacked) such as a bass clef under a 
treble clef, make sure you are directly under the 
symbol before you click and that your <caps 
lock> key is NOT down. For more information on 
inserting vs. stacking see Chapter 11 • Editing 
Features. . 

Shortcut: To place a symbol on every stave: 
hold down the <command> key as you click the 
mouse. This works only with clefs, keys, time 
Signatures, and dynamics. 
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Ch. 4 - Setting up the staves 

Removing a symbol 

If you place a symbol incorrectly, removing it is easy. 
SilTllly move the cross hair directly overthe incorrect 
symbol on the rrusic and press <delete>. 

Exchanging a symbol 

Exchanging a symbol is also very easy, simply: 

1 Highlight the correct symbol on it's palette. 

2 Hold down the <option> key and click on the 
incorrect symbol. 

Adjusting a symbol 

Adjusting is also done easily. Simply move the cross 
hair directly over the incorrect symbol on the music 
and press the <up/down> or deIVright> arrow keys. 

I11III Bar groupings 

H you have more than one staH of rrusic, when entering 
bar lines, you may want the bar lines to extend from one 
staff down through another .. This is typical with piano 
music and scores. 

i grouped bars i ungrouped bars 
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Adding Braces 

1 From the Tools menu, select Staff Tools. 

2 Click on the [0 staff icon. 

3 Click on the first of the two staves you wish to 
have braced together. 

Removing Braces 

1 From the Tools menu, select Staff Tools. 

2 Click on the Ik I staff icon. 

3 Click on the first staff of the braced staves. 

II1II Brackets 
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You may want to group staves that have similar 
instruments together with a brace or bracketto make 
them easier to find and read. Brackets are used to group 
families of staves together. 
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Ch. 4 - Setting up the staves 

Adding Brackets 

1 From the Tools menu, select Staff Tools. 

2 Click on the m staff icon. 

3 Click on the first staff 01 the braced group and 
drag the mouse through all the staves you want 
bracketed. 

Removing Brackets 

1 From the Tools menu, select Staff Tools. 

2 Click on the Ix I staff icon. 

3 Click on the first staff 01 the bracketed group and 
drag the mouse through all·the staves you wish 
the bracket to be removed from. 

Note: You may need to redraw the screen. 
Simply hold down the <command> key and 
press the B. 

II1II Making staff Templates 

This information will consist of the number 01 staves, 
staff placement, bar groupings, brace and bracket 
settings and staff labels. To save you time in setting up 
the staff format every time, Pyware™ Music Writerwill 
save any staff format so that you can use it later on a 
new file. You will save each different file as a different 
template, and each time you need to use that particular 
format you will simply open the template and save under 
a different name. 
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Note: It is a good idea to lock a template file to avoid 
writing information to~. This can be done from the 
Finder'" by clicking on the document once; from the File 
menu, select Get Info. and click the lock box. For a more 
detailed description of this feature refer to your Apple 
IIGS manual. 

Save templates 

1 From the File menu, select Save As. 

2 Tille your Iile using temp as a prefix; for 
example, Temp.Jazz. 

Using templates 

1 From the File menu, select Open. 

2 Open the correct template. 

3 From the File menu, select Save As and title the 
piece you are currently working on. This will 
prevent you from accidentally writing data to a 
template. You can now proceed using 
<command> .s. to save any changes. 
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Ch. 5 - Entering notes with the mouse 

II1II About this chapter 

This chapter details entering musical notes with the 
mouse. If you plan to use MIDI to enter your music 
notation, you should still read this chapter. MIDI input is 
often best used to rough in music, but final cleaning of 
music is done with the mouse. In this chapter you will 
learn: 

how to enter notes, 
delete notes, 
exchange notes with another notes, 
adjust the note pitch, 
beam notes together, 
tuple notes together, and 
control or change note stem directions. 

II1II Notation symbols 

Notational symbols (notes) are found on a symbol 
palette. To display notation symbols on the symbol 
J:!8/ette select Notation from the pull down menu titled 
Tools. 

+- Notation symbols 
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Each type. of note duration is located on the symbol 
palette. You can select a note from the symbol palette 
two ways: 

Use the mouse to point to the symbol and click. 
or 

Press the key on the keyboard that stands for 
the note name; for example, W=whole note, 
O=quarter note. 

Note: Refer to your Quick Reference Card for 
the keyboard equivalents. 

Placing notes on the staff 

1 Select the duration of a note from the symbol 
palette. 

2 Move to the location on the staff where you wish 
the note placed and click the mouse. 

Note: Make sure the ledger marker is on the 
proper staff. For more information refer to the 
next section ... Ledger markers. 

Ledger Markers 

You will see a vertical dotted line follow the cross 
hair. This vertical dotted line is called the ledger 
marker. The ledger marker has two functions. 

To determine which staff the notes will be drawn 
on. 

To determine exactly how far above or below a 
staff you want a note. Each dot on the ledger 
marker represents one ledger line. 

Ch. 5 - Entering notes with the mouse 

Determining the staff 

If your staves are close together a note directly 
between two staves could be drawn down from 
the top staff or drawn up from the bottom staff. 
The location of the ledger marker determines 
which choice is made. 

ledger marker --t : 

: t- ledger marker 

If you want the note to be drawn from the top 
staff, move the cursor to the middle of the top 
staff to force the ledger marker onto that staff (if 
it is nol already there) then carefully move down 
to the location under the staff where you want 
the note. Likewise, if you wanted the note to be 
drawn from the bottom staff, move the cross hair 
to the middle of the bottom staff to force the 
ledger marker onto that staff (if it is not already 
there) then carefully move up to the location 
above the staff where you want the note. 

II Stacking versus Inserting 

After locating the up/down direction of the note, decide 
whether you want the note added under an existing note 
or inserted between two existing notes. The first is called 
stacking and the latter is called inserting. 

Stacking notes 

To stack a note, place the cross hair directly in 
vertical alignment with the note you want it stacked 
with. Once located, click the mouse. 
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Note: Make sure the ledger marker is in the correct 
vertical location. 

t-stacked notes 

Inserting notes 

To insert a note hold down the <shift> key while 
clicking the mouse. A gap will be made in the music 
and the note will be inserted into the gap. If you want 
to insert many notes, press the <caps lock> key. 

If you are using more than one staff on your music, 
the second line of music will sometimes have notes 
inserted and sometimes have notes stacked so that 
the rhythms of the second staff will line up properly 
under the first staff. 

Inserted note i 
Note: Don1 forget to tum off the <caps lock> key 
after you are finished. 

II1II Editing note style 
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This section discusses various attributes of'a note head; 
including: grace notes, cues, and note shapes. 

Grace notes and cues 

Grace notes and cues are 
separate icons on the 
Notation symbol palette. 
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Ch. 5 - Entering notes with the mouse 

1 From the Tools menu, select Notation. 

2 Highlight the appropriate icon, and enter a note 
as usual. (see page 61 in this Chapter) 

Changing note head shapes 

The note head icon is located at the lower left comer 
of the Notation symbol palette and toggles between 
all types of note heads; including: circle (default), 
square, diamond, and X. 

1 

2 

From the Tools menu, 
select Notation. 

Highlight the note head 
icon and click the mouse 

-~ heads i 

until the desired shape appears. This type of 
note head will appear on each note until you 
change it again. 

II1II Adding percussion slashes 

Percussion slashes are used for rolls. Clicking on the 
percussion slashes icon wiil toggle between 0 through 3 
slashes. 

1 From the Tools menu, select Notation. 

2 Click on the percussion percussion 

slashes icon to display the slashes rA"f'ii"'f''?r1 
appropriate number of icon -> 
slashes. (none is the 
defautt) 

3 Enter a note as usual. (see • j 3 

page 61 of this Chapter) 

Note: Be sure to change back to defautt priorto 
continuing to enter normal notation. 
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III Deleting notes 

This section discusses deleting one or two notes or 
symbols. II you want to delete large groups of symbols, 
read the section t~led Deleting blocks of music in 
Chapter 11 • EdHing Features. 

1 To delete a note (or symbol) use the cross hair 
10 move directly on top 01 the note you want to 
delete. 

2 Once located, press the <delete> key. The note 
will be removed. 

3 Repeat this process with the other notes (or 
symbols) you want to delete. 

III Exchanging notes 

Sometimes you need to change the value of a note with 
another value; for example, change a quarter note to a 
half note. To exchange notes: 

1 From the Notation symbol palette, select the 
correct note value. 

2 While holding the <option> key click on the note 
in the music that you want to exchange. 

Note: If you double click while holding the 
<option> key down, all notes in the chord will be 
changed to the selected duration .. 

III Adjusting notes 
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After entering a note you will sometimes need to adjust 
it. To adjustthe note: 

Ch. 5 - Entering notes with the mouse 

1 With the cross hair, move directly on top 01 the 
note that you want 10 adjust. 

2 Press the <up/down> or <left/right> arrows on 
the keyboard to move the note accordingly. 

III Adding space between notes 

1 Clear all selections from the tools palette. 

2 Position the cross hair to the immediate left of the 
symbol you wish space to be added. 

3 Hold down the <shift> key and click the mouse. 

III Deleting space between notes 

1 Clear all selections from the tools palette. 

2 Position the cross hair to the immediate left of the 
symbol you wish space to be added. 

3 Hold down the <option> key and click the mouse. 

III Beaming notes 

To make staves more readable, you will want to beam 
notes that have a duration less than one count; for 
example, two eighth notes beamed together are usually 
easier to read. To beam a group of notes together: 

1 Click on the I-Beam to select 
which notes on the staff you 
want to beam. 

I 
I-Beam 
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2 Move to the first note in the group that you want 
beamed. 

3 While holding down the mouse button. drag the 
mouse to the last note in the group that you 
want to beam. This selects the notes you want 
beamed. Other techniques for selecting notes 
may be better to use at times. 

4 From the Change menu. select Beam. 

Note: For more information about selecting 
ranges read Selecting ranges to edit in the 
Chapter 11 • Editing Features. 

Auto Beaming Large Sections of Music 

If you want to beam several groups of notes at one 
time select the entire range of music you want to 
beam; for example. if you wish to beam all of the 
notes of one staff at the same time select the entire 
staff. One way to select an entire staffjs to hold 
down the <command> key and click the mouse at 
the beginning of the desired staff. (See Selecting 
ranges to edit in Chapter 11 Editing features.) 
From the Change menu. select Beam. Pyware™ 
will see that you have chosen many notes to beam 
and will beam them into logical groups. 

Note: Use the View SlantedNlew Straight option 
on the Change menu to control the way your 
beamed notes are displayed. 

II Tupling your notes 
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You may want 10 tuple notes. The most common use of 
lupling would be to create eighth note triplets. Three 
ijems on the Notation palette need to be set for correct 
tupling. 

f,,~1 

~I 
~ .... ~ ... 

~ :,1 

i.1 
I .... ~ 

""", :I 

II 
i"1 
t:;1 
II 

Ch. 5 - Entering notes with the mouse 

Tuple number 

This number represents the type of tuple that is to be 
created and is located at the bottom right box in the 
Notation palette. For a triplet. this number should be 
a 3; for a quintuplet. a 5; etc ... 

To change the tuple number. double click on the 
tuple number box. type the new number and press 
<return>. To turn tupling off. click on the tuple 
number box when it is highlighted. 

Note: The tuple settings will only take effect if the 
tuple number box is highlighted. 

Total tuple value 

The box to the left of the number represents the total 
tuple value. This note value is the value Ihat all the 
noles in the tupled group should add up to be; for 
example. eighth note triplets should add up to a 
quarter note; 16th note triplets should add up to an 
eighth note; eighth note quintuplets should add up to 
a quarter note; quarter note triplets should add up to 
a haH note. 

To change the totalluple value. click on the box 10 
the left of the tuple number until the desired total 
tuple value is displayed. 

Note value 

The note symbols that you normally used to enter 
notes control the appearance of the note on the 
screen. For eighth note triplets you should select the 
8th note. 

Determining the duration 

The resuning note duration is determined by dividing 
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the total tuple value by the tuple number. Therefore, 
i! an eighth note is entered with: 

1 Tuple number of 3 

2 Total tuple value of .J 

3 Displayed note value of )i 

the played duration will be 1/3 of a quarter note. If 
the tuple number were 5, the played duration would 
be 115 of a quarter note. 

So, the steps for entering an eighth note triplet are: 

1 Make sure the tuple number 
is3 

2 Set the total tuple value to J 

3 Set the note value to )l 

4 Highlight the tuple number 

5 Enter three eighth notes on 
the staff 

tuple value i i tuple 
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6 From the Specials symbol palette, select Text 
to enter a 3 above or below the middle note. 

7 You may optionally add brackets, also found on 
the Specials symbol palette. 

number 
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If one of the parts of your 
tupled group is a rest, make 
sure that the rest icon is 
highlighted. If you want to 
enter a rhythm such as: 

3 

j J n 
you need to change the tuple number to 6 and the 
note value to sixteenth before entering the 16th note 
portion of the group. 

II Controlling the note stem direction 

There are four separate icons to control each type of 
stem qualification: defautt (based on third line rule), up, 
down, or no stem at all. 

~* jJrr 
o @ Et1 

« « 
« 

Stem directions, however, may sometimes need 10 be 
forced up or down for various reasons; for example, you 
may want to write the music for two voices on the same 
staff. To make it clearer as to which voice is which, you 
could make the high voice have all stems up and the low 
voice have all stems down. 

Editing stem dlrecllon 

1 Highlight the direction you wish the stems to go. 

2 Select the notes that need to be changed. 

3 From the Change menu, select Stems. 
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Forcing the stem direction 

1 From the Tools menu, select Notation. 

2 Click desired stem direction prior to input. 

~~~g~~~f- voice one, stems up 

r f- voice two, stems down 

Double stemmed notes 

1 Click on the 0 down icon to force the stem 
down. W 

2 Enter the desired pitch lor the note. 

3 Click on the ~ up icon to force the stem 
up. D 

4 Enter the same pitch lor the note. 

Forno stems 

Sometimes you may wish to have no stems at all on 
notes that normally require stems; for example, 
eighth notes, siXfeenth notes, etc. 

1 From the Tools menu, select Notation. 

2 Click on the ~ no stems icon prior to input. 

II1II Adding rests 

Rests are entered Similar to notes. 
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Ch. 5 - Entering notes with the mouse 

1 From the Tools menu, select Notation. 

2 Highlight a note duration value. 

3 Highlight the rest icon. 

Note: If no duration value is highlighted this icon 
will appear blank . 

4 Enter your rest as a note. (see page 61 of this 

Chapter) 

ShOrtcut: For keypresses refer to your Quick 
Reference Card. 

II1II Adding time slashes 

Time slashes are used to mark measures for 

improvisation. 

1 From the Tools menu, select Notation. 

2 Highlight a note value. 

3 Highlight the rest icon. 

4 Hold down the <command> key and click the 
mouse in the measure you wish the slash to 
appear. 

II1II Realigning notes with notes on other staves 

If you are using more than one staff on your music, the 
second line of musiC will sometimes have notes inserted 
and sometimes have notes stacked so that the rhythms 
of the second staff will line up properly under the first 
staff .. You may occasionally change the value of some 
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notes and therefore need to move the notes left or right 
to properly line them up wtth the rhythms of existing 
notes on other staves. 

~~~~2~2~~~§~§~~ ~ staves aligned 

· · co"ectly 

~~~~~.~I.~~~~J.~~~~~~ F ~ staves not 

· · 
I 

aligned 

To use Realign Notes: 

1 Select the range of music you want to realign. 

You can select ranges one of three ways. 

To select a small section: using the I-Beam, 
simply hold down the mouse button and drag the 
mouse across the portion you wish to work wtth. 

To select to the end of the music: using the 
I-Beam, hold down the <command> key and 
click the mouse; this will highlight from where 
you clicked to the end of the music. 

• To select a large section using the I,Beam, 
highlight the beginning of the range. you would 
like selected, then scroll to the end of the range, 
hold down the <shift> key and click the mouse; 
this will include all the music in between the two 
points. This is useful when your range extends 
past the end of the screen. 

2 From the Edit menu, select Realign. 
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Ch. 6 - Entering notes with MIDI 

III About this chapter 

This chapter details the use of MIDI to record and play 
music with Pyware™ Music Writer. If you do not have a 
MIDI setup then skip this chapter. 

III Setting up MIDI hardware 

To use MIDI, you will need the following hardware: 

MIDI card that connects your computer to a 
synthesizer (or other MIDI device). 

or 
• MIDI Box that connects your computer to a synthesizer 

(or other MIDI device). 
and 

• MIDI compatible device such as a synthesizer. 

Connect the MIDI box into the modem port of the Apple 
IIGS computer. Connect the cables on the other end of the 
MIDI box to the synthesizer (or other MIDI device). There 
will be a MIDI Out and a MIDI In plug. The cables should 
run from MIDI Out on the box to MIDI In on the 
syntheSizer, and MIDI In on the box to MIDI Out on the 
synthesizer. 

Synthesizer 

out 
in 

Midi Box 

Macintosh 

i---i modem polt 

Note: If using an internal card refer to your manual for 
installation instructions. Be sure to set the correct MIDI 
information in the MIDI Options window on the MIDI 
menu. 
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II1II About the MiniSequencer 

There are three ways to record MIDI transmissions into 
the Music Writer. The first is called Step time; the 
second is called Realtime; the third is the MIDI Mouse. 

MIDI Mouse works in a straightforward manner and is 
explained last; however, step time and realtime use the 
concept of a MiniSequencer which allows more editing 
flexibility. The MiniSequencerprovides a separate 
workspace of 1 or 2 staves for entering MIDI data. This 
data can then be edited before it is aligned or inserted to 
your primary document. 

II1II Marking the spot 
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The first step is to click with the I·Beam at the staff and 
horizontallocalion where the new rrusic will be placed. 

> 

cresco 

This marks a location in your document for use with 
Insert to document and Align to document, which are 
explained later. If you want to use :2 staff MIDI entry, you 
should drag vertically across 2 staves when you click at 
the desired location. This will give you 2 staves in your 
MiniSequencerworkspace; otherwise, you will have only 
1 staff in the MiniSequencerworkspace. One staff will be 
preferred when you are entering non·piano music, as in 
a full score file. 

The MiniSequencerwili NOT work with more than 2 
staves. 
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Ch. 6 - Entering notes with MIDI 

Note: If you will be playing while recording in Real time, 
you should click where you wish the rrusic 10 begin 
playing. 

II1II Step time record 

Step time recording is useful when the rhythms are 
difficuH to play. When you are entering a staff under a 
finished staff the correct rhythms are more Critical since 
the MIDI recording is going to merge (aligned) under 
existing music. II the rhythms are wrong, then adjusting 
the aligned music for the corrections may be time 
consuming. Therefore uSing Step time recording is 
sometimes faster. 

W~h Step time recording the amount of time you take 
between each note or chord is not important because 
the value of the note has been already set. You simply 
set the note value (duration) and then play the nole and 
it is transmitted to the Music Writer allhe value you 
determined. To use Step time: 

1 W~h the Notation palette selected, highlight the 
staff or staves on which you wish to enter the 
notes. 

2 From the MIDI menu, select Mini Sequencer. 
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3 A window will appear with your recording 
controls.Here you can determine the split point 
when using two staves; however, tempo and 
quantization are not applicable. 

4 Choose the duration you wish to play from the 
Notation palette; for example, f. = eighth, .s = 
sixteenth, etc. Rests can be entered by selecting 
rest on the palette and playing any note on the 
MIDI keyboard. You can also control stem 
direction as you normally would. 

5 From the Mini Sequencer window, select Step. 

S Play desired pitches with your MIDI synthesizer. 

Note: The duration can be changed to set other 
duration values while you are playing on your 
synthesizer. For other shortcuts refer to your 
Quick Reference Card 

7 Once you have completed your 'MIDI input" you 
may make any editing changes as usual then 
choose Insert to Document or Align to 
Document from the MIDI menu. These 
fu nctions work the same as Paste/Insert and 
Paste/Align. For a detailed comparison see 
Chapter 11 - Editing Features. 

Note: If you are unsure about where you want 
this MiniSequencer file placed you can use the 
Save As function found under the File menu. 

II1II Real time record 
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Realtime MIDI input records MIDI transmissions and 
converts them to notation. The Music Writer will click a 
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Ch. 6 - Entering notes with MIDI 

tempo and you should playas accurately as possible, 
holding notes to their full value. 

1 Highlight the stall or staves on which you wish to 
enter the notes. 

2 From the MIDI menu, select Mini Sequencer. 

3 A window will appear with your recording 
options. Here you will determine quantization 
value, tempo, and split POint. 

Quantization value determines the smallest 
value used by the computer to "round oil" your 
MIDI input. This value should equal the smallest 
value you wish to use in your file. 

Tempo determines the rate at which the 
metronome will guide you. 

Split point determines where the computer 
divides the keyboard when entering music on 
two staves. 

4 From the Mini Sequencer window, select Real. 

5 Play the music you wish to have recorded. 

6 Click on the Stop button when you have finished 
recording. 

Note: Music will always be added to the end of 
the Mini Sequencer. 

7 Once you have completed your MIDI input you 
may make any editing changes as usual then 
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select Align to Document or Insert to 
Document from the MIDI menu. These 
functions work the same as Pastellnsert and 
Paste/Align for a detailed collllarison see 
Chapter 11 Editing Features. 

Note: If you are unsure where you want this 
MIDled intormation you can use the save As 
function found under the File menu and save to 
a different file. 

II1II MIDI mouse 

The MIDI mouse allows you to use both the mouse and 
the MIDI synthesizer to add to your input flexibilny. From 
the MIDI menu select MIDI mouse. 

The MIDI mouse function is found on the MIDI menu and 
is displayed either on or off, similar to ShowlHide Labels. 
Selecting n when the MIDI mouse is off will tum it on and 
selecting n when the MIDI mouse is on will tum it off. 

With the MIDI Mouse on, you will be able to enter notes 
using both the mouse and your MIDI synthesizer. Simply 
select the location on the staff using the mouse and play 
the correct pitch using your synthesizer. 

This is especially useful when entering chords to 
eliminate the cumbersome task of finding a particular 
pitch with the mouse itself. 

II1II Record/Play options 
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Record Options 

Record Options allows you to choose the 
aCCidental bias, clock sync, beams, playing wnh 
record, and whether or not you want a metronome. 
Record Options is found on the MIDI menu. 
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From the MIDI menu, select Record Options, a 
window will be displayed with several record options: 
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Accidental Bias determines how the Music 
.Writerdisplays sharps or flats. You may choose 
follow which will cause the computer to follow 
the key signature in determining choice of 
accidentals. 

Add Beams will automatically beam the notes 
into their proper increments. 

Clock Sync specHies intemal or external clock 
sync. Use internal clock sync unless you are 
dumping a previously recorded sequence from 
an external sequencer. 

Play with Record allows you to play the current 
document as you record more data. Select the 
point you want the musiC to begin playing and 
the document will play along wnh you. 

Metronome allows you to determine the source 
of your metronome. You can select from the 
following: 1) none, 2) internal, and 3) MIDI. 
Under MIDI you can set the pitch from 1-127 
and the channel from 1-16. This is useful when 
using an added drum machine to improve the 
sound quality of the metronome. 

Page 81 



Pyware™ Music Writer for Apple IIGS 

Page 82 

Play Options 

Play Options is found on the MIDI menu and gives 
you a range of flexibility wnh the playback of each 
staff. 

From the MIDI menu, select Play Options, a 
window will appear: 

PhllY Options 
Sena Clocks} Limit Drew! 

Steff Ploy Channel Program Instrument Transposition 

Flute • 1 48 Flute 0 
0'''' • 1 48 Oboe 0 
Clertnet in A • 1 48 C1ennet m3 
French Hom • 2 39 French Hom ,S 
Trumpet • 2 39 Trumpet M2 
Trombone In 0 • 2 39 Trombone -M2 
Timpen! In O-A C 3 10. Tlmpenl 0 
Violin I • • 19 Violln I 0 

Send Clocks allows Music Wmer to act as the 
controller when using more than one MIDI 
device. 

~, 

Limit drawing will draw only note heads giving 
the computer a "better chance" at keeping up 
during playback. Giving the computer less 
information to have to redraw. 

Staff will display any labels you have assigned 
to each staff. If no label has been assigned the 
number of each staff will be displayed. 

Play allows you to turn on or off particular 
staves giving you the flexibility of .determining 
what is played and what is not. 

Channel determines which MIDI channel each 
staff will be assigned, up to 16 MI DI channels 
are available. 
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Ch. 6 - Entering notes with MIDI 

Program allows you to assign dil1erent staves to 
dil1erent programs on your MIDI keyboard. This 
is most useful wijh mutti-timbre keyboards. 

Instrument Assigns specific instruments to each 
stave. Depending on the library currently loaded. 

Transpose allows you to assign the specnic 
transposftion change; for example, M2 = a 
major second up, -m2 = a minor second down, 
or M2' = a major second octave up. For a full 
chart of "legal" entries refer to your Quick 
Reference Card. 

Shot1cut: <Tab> will take you from one location 
to another horizontally, and <Refurn> will take 
you from one location to another vertically. 

II1II Instrument Ubraries 

The Instrument menu provides 12 instrument sounds you 
can assign to each stave. The menu also has a replace item 
to allow you to change the available instruments. 

Default Library 

There is a list of 12 instruments in the Instrument menu 
when you first load the program. It you wish to change 
the defautt library so that different instruments appear 
when you load the Music Writerlollow the steps below. 

1 Boot your cornputerusing your 5.02 boot disk. 

2 Place the Music Writer disk into a 3.5" drive and 
click on the disk icon to display the contents if 
they are not already displayed. 

3 Double click on the MWlnlt folder to display its 
contents and then on the Instrument folder 
inside the MWlnlt folder to display its contents. 
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4 Drag the Inst document to the trash can. 

5 Close the Instrument folder. Open the 
MWlnstruments folder and adjust the windows 
to display both the MWlnlt window and the 
MWlnstruments window. 

6 Drag the 12 instruments you wish to use into the 
Instruments folder in the MWlnlt folder. 

Note: If you have more than 12 instruments in 
any given folder the computer will use the first 
12 instruments ij finds. 

Using Replace 

If you wish to change the library at any given time you 
may use the Replace ijem found in the Instruments 
menu. 

1 

2 

3 

From the Instrument menu choose Replace. 

A window will display to enable you to change 
the current library. 

Pltlr: the Flnt Re.,eceamt IN1,...,.t 

~.ic.ri1er:MIIINIf:lfo6IIl1'CNB.: 

~DI""""--' 
Oboe 
Cll!trinet 
French Hom 
Trumpet 
Trombone 
Tlmpcnl 
Violin [ 

Open 

. Close 

I Cancel J -

Clicking on the first instrument in the directory 
currently accessed and then cliCking Open will 
replace the twelve instruments on the menu with 
the instruments in the directory. 
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Ch. 7 - Moving around in the music 

III About this chapter 

This chapter details moving left, right, up, and down in 
your music file. If you will consider the music staves a 
long horizontal line, the screen is a window over a 
portion of the music. When you move the music, you are 
actually moving the line of music to the place you want 
to work directly under the window. You can move the 
music several ways. The horizontal scroll bar will move 
the music left or right. The vertical scroll bar will move 
the music up or down if there are more staves than will 
fij in the window. There are three Jump to commands 
that will jump directly to a measure, rehearsal marker, or 
staff. 

III Using scroll bars 

The scroll arrows are located on both sides of the long 
grey strips called the scroll bar. 

I¢ 1!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!m!!!!!!l!l!!1 1!!!!l!l!l!l!l!!!!!!!!!!m!!!!!!!I2I 
scroll bar 

When you have more staves 01 musiC than will display in 
the vertical direction on the screen, you can use the 
vertical scroll bar to move the window up and down on 
the music. 

To scroll inch by inch: click the arrow that points 
in the direction of the music you want to see . 

I¢ 1!!!!!!!!!!!!!!!!!!!l!l!!!!!!!!m!!!!l!!!l!!!!1 H!!!!!!!!!!!!!!!!!!!l!!m!!!!l!!I2I 
i i click in the grey area 

To scroll by the screenful: Click the grey area of the 
scroll bar in the direction of the music you wish to see. 
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Shoncut: Pressing the <up/down> or <leIVrighl> arrow 
keys on the computer keyboard, with the <option> key 
down is the same as using the corresponding arrow in 
the scroll bars. Scrolling a screentul at a time can be 
accomplished by holding down the <command> key and 
pressing the corresponding arrow keys. 

The scroll box is the white box located in the scroll bar. 
The position of the scroll box in the scroll bar indicates 
the position of what is in the window relative to the 
complete file. 

I9I!m!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!l!1 l!ll!!!!l!l!l!!!!!!l!ll!l!!!!l!!l!l2I 
f-7 drag this box 

To scroll quickly to any part of the document: drag the 
scroll box to a place in the scroll bar that represents the 
approximate position you want to see. 

Jump to a Marker Position 

When you have a long piece of music, it is often 
easier to move directly to a rehearsal marker placed 
in the music. The Jump to Marker command will 
jump directly to a rehearsal marker. The rehearsal 
markers are entered from the Specials symbol 
palette. 

rehearsal marker .1 
lID] 

I~ ~ ! FU r ~ 
1 From the Special menu, select Jump to 

Marker. 

J/i H 7I 
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Ch. 7 - Moving around in the music 

2 In the box provided type either the marker letter 
or marker number you wish to go to and click 
Okay. Your musiC will now appear at that 
location. 

Shoncut: If you want to jump to measure #1, it 
is easier to drag the scroll box to the left end of 
the scroll bar. 

EnterIng markers 

1 From the Tools menu, select the Specials 
symbol palette. 

2 Click on the rehearsal marker symbol. 

3 With the mouse click on the location 
on the staff you want the rehearsal 
marker to appear. 

4 Type the number or letter you choose to use and 
press <retum>. 

Jump to a Measure Number 

When you have a long piece of music, it is often 
easier to move directly to a known place in the 
music. The Jump to Measure command will jump 
directly to a measure number. The measures are 
numbered from 1 being the first measure in the file. 
To jump to a measure: 

1 From the Special menu, select Jump to 
Measure. 

2 In the box provided, type the number of the 
measure you wish to go to and click Okay. 

3 Your music will now appear at that location. 
Shoncut:To make numbering measures easier 
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there is an automatic measure numbers feature 
found in the Change menu. 

Jump to a Staff Number 

When you have a piece of music that contains many 
staves, it is often easier to move directly to a staff 
number. Depending on the edition of the Music 
Writer you have, you can have up to 40 staves at 
one time. The Jump to Staff command will jump 
directly up or down to a staff. To jump to a staff: 

1 From the Special menu, select Jump to Staff. 

2 In the box provided type the number of the staff 
you wish to go to and click Okay. 

3 Your music will now appear with that staff at the 
top of the screen. 

1,.1 
,--:1 

Ch. 8 - Playing The Music 

III About this Chapter 

This chapter details playing your music and changing 
the performance style. This involves rhythm, duration, 
and volume. 

III Playing through a synthesizer 

1 Use the method for se lecting ranges described in 
Chapter 11 • Editing Features to select the 
range you wish to hear played. If you want to hear 
the entire file, there is no need to select a range. 'f 
no range is selected the Music Writer will 
automatically play from measure 1 to the end. 

2 From the MIDI menu, select Play. 

3 The Play window will appear: 

Click on the Play button. The selected range will 
play until completion unless you click on the Stop 
button before it is finished. 

Shortcut: You can also hold down the <command> 
key and press the .E. For other shortcuts refer to 
your Quick Reference Card. 

Note: If the Mini sequencer is the front window, 
use the Play button on the Record panel instead of 
using play from the menu. 
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This command affects the playback 01 the music, but not 
the way it is displayed on the screen. 

1 Use one the methods lor selecting ranges 
described in Chapter 11 • Editing Features to 
select the range you wish to use. 

2 From the Change menu, select Performance. 

3 A window will be displayed with three options 
that affe-::i the performance 01 music: Rhythm, 
Duration and Volume. 

Rhythm Dolume 

@NO Chonge 

Duration 

@NoChaoge @NO Change 

o Straight 

o Swing 
o Quantize to Note Uolue 

o Obserue Articulations 

o Stale r==Jt. 

o Dbaerue Martings 

OScale 0'" 
asetloD 

Rhythm: determines how the eighth notes will 
be played, you may choose: 

No Change makes no change on this 
particular performance parameter. 

Straight played back exactly as written -
only effects eighth notes. 

Swing gives the eighth notes a jazz leel. 

I'. 
i~1 

,'-
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Duration: determines how long the notes will be 
played, you may choose: 

No Change makes no change on this 
particular performance parameter. 

Quantization to Note Value the sounded 
duration is the same as the displayed 
duration. 

Observe Articulations adjusts durations 
based on the articulations. 
Scale % plays back the duration at the 
percentage of the Original duration you 
assign. 100% is normal. 

Volume: determines how loud the notes will be 
played, you may choose: 

No Change makes no change on this 
particular performance parameter. 

Observe Markings adjusts dynamics based 
on the dynamics you have entered. 

Scale% acts as a volume button. 100% is 
lull volume. 

Set to allows you to set all notes in the 
selected range to the same MIDI volume. 
Values can range Irom 0 to 127 with 

127 = '" 0 = ppp. 

Note: Other play options that deal with channel 
and program assignment, staff, and playing 
transpositions are found in Chapter 6 Entering 
Notes with MIDI. 

4 Make the necessary choices for your music and 
click Apply. 
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Changing MID/lnfonnatlon 

1 Double click on the note you wish to change. 

2 A dialog box will appear with the option to 
change both duration and volume: 

Duralion/kI. I 
Uolume EJ 
( Okay ) ( Cancel J 

3 Make the necessary change and press <relum.> [.1 
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Ch. 9 - Making the music readable 

II1II About this chapter 

This chapter details placing articulations and dynamics 
as well as slurs, ties, and other symbols into your music. 
It will also cover inputting text and lyrics. You will again 
be using the pull-down menu functions previously 
covered in Chapter 2 - Guided Tour. 

II1II Using Articulations and dynamics 

Articulations and DynamiCS are two separate Tool 
palettes. You should treat them in the same way. If the 
location on the screen covers one or the other you may 
simply click on the one you wish 10 use to cause it to be 
displayed in front. 

1"1 • 
• > ft .if ~ Dynamics 

+ to. .ifz .if1' 
• V WI ff 
0 f "If 

-A in 1'1' 

~. '" 
l' mp 

" v 
~ Articulations 

1 If the tool you wish to use is not displayed, then 
from the Tools menu, select Articulations. 

2 Move the pointer to any item on the Articulation 
palette and click the mouse to highlight. 

3 Position the cross hair directly above or below 
the note you wish the articulation to affect. Once 
found, click the mouse. 
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4 Repeat steps 2 and 3 until all desired 
articulations or dynamics have been entered. 

Adjusting al1lculatlons and dynamics 

Once the articulation or dynamic has been entered 
you can adjust the location. 

1 Place the cross hair on the articulation or 
dynamic you wish to move. 

2 Use your <up/down> or <leWright> arrow 
keys to move the location 

Deleting al1/culatlons and dynamics 

1 Place the cross hair directly over the symbol you 
wish to delete. 

2 Press the <delete> key. 

III Using Ties 
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Ties are located on the Notation palette and entry is 
similar to the anlculatlons and dynamics we just 
covered. 

1 If the Notation palette is not displayed, then 
from the Tools menu, select Notation. 
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Ch. 9 - Making the music readable 

2 Move the pointer to the arc on the palette and 
click the mouse to highlight. 

3 Pos~ion the cross hair on the first note to be tied 
and click the mouse. 

Shol1cut: Double clicking the mouse will tie all 
notes of a chord. 

Deleting Ties 

1 From the Notation palette, select the tie. 

2 Place the cross hair at the front of the tie. 

3 Hold down the <option> key and click the 
mouse. 

III Using Slurs 

Slurs are used to group a small number of notes 
together. Larger groups are connected with phrases. 

1 From the Tools menu, select Groupings. 

2 Move the pointer to the 2 arc icon on the palette 
and click the mouse to highlight. Double clicking 
will turn the arc in a downward direction and 
Clicking a third time will turn this option off. 
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Shortcut: Holding down the <option> key while 
clicking on the 2 arc icon will toggle between up 
and down. 

3 Position the cross hair on the first note to be 
slurred and click the mouse. 

4 Find the second point of the slur and click the 
mouse again. 

Deleting Slurs and Phrases 

To delete slurs you simply place the cross hair at the 
front 01 the slur and press the <delete> key. 

II1II Using Phrases 
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Phrases are used to group a large number of notes 
together. Smaller groups are connected with slurs. 

1 From the Tools menu, select Groupings. 

2 Move the pointer to the 4 arc on the palette and 
click the mouse to highlight. 

3 Position the cross hair on the first note to be 
phrased and click the mouse. Continue this 
process for each 01 the three remaining points. 
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Ch. 9 - Making the music readable 

Note: Each point used to lorm the arc must 
have a corresponding note on the staff. 

Deleting Slurs and Phrases 

To delete slurs you simply place the cross hair at the 
front 01 the slur and press the <delete> key. 

II1II Other grouped markings 

The remainder of this palette: endings, crescendos, 
decrescendos, and octave markings are entered slightly 
different than slurs and phrases. 

1 From the Tools menu choose 
Groupings. 

2 Highlight the appropriate icon. 

3 The I·Beam tool is now active, select the 
range you wish the symbol to effect. 

Note: You may use any of the four ways of selecting 
ranges described in Chapter 11 • Editing Features. 

4 Click the highlighted icon again to signify the end of 
your selection. Clicking any other icon will abort the 
operation. 

II1II USing Text 

Text is usually used for music directions and doesn1 
affect the spacing of your music. Lyrics are used to 
place syllables to be sung into your music, adjusting 
each notation duration accordingly. The text function is 
located on the Special Symbols symbol palette. 
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This is teKt 

JJrJrJ 

1 If this palette is not displayed, then from the 
Tools menu, select Special Symbols. 

2 Move the pointer to text on the palette and click 
the mouse to highlight. 

3 Posnion the cross hair at the location you would 
like the text to begin and click the mouse. 

4 Begin typing the text, when you have finished 
press <return>. 

Editing Text 

1 From the Special Symbols symbOl palette, 
select Text. 

2 Click on the Text you wish to edtt. 

3 Type the changes, and the text will now over 
wme previously entered text. 

Note: When a given text is highlighted you may 
also use the cut, copy and paste options 
available through the edit menu, as well as the 
font and style menus. 

Deleting Text 

To delete text you simply place the cross hair at the 
front of the text and press the <delete> key. The text 
tool does not have to be highlighted for this to work. 
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II Using Lyrics 

lyrics are used to place syllables to be sung into your 
music, adjusting each notation duration accordingly. Text 
is usually used for music directions and doesnl affect 
the spacing of your music. 

j J r j 
This Dre Iy- ritS 

1 From the Tools menu, select Special. 

2 Move the pointer to lyrics on the palette and 
click the mouse to highlight. 

3 Position the cross hair at the location you would 
like the first syllable to begin and click the 
mouse. 

4 Begin typing lyrics and press <lab> after each 
syllable to justify the spacing of the notes with 
the lyrics. 

5 When finished press <return>. 

Editing a Lyric 

1 From the Tools menu, select Specials 
Symbols and highlight the lyrics icon. 

2 Click on the first letter of the syllable you wish to 
edit. 

~hiS ; 

J r 
are 
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3 Type the new syllable. 

4 Press the <lab> key to continue or press 
<return> when you are finished. Existing 
syllables will automatically be highlighted when 
they are encountered. 

Note: When a given syllable is highlighted you 
may also use the cut, copy and paste options 
available through the Edit menu, as well as the 
Font and Style menus. 

I11III Editing blocks of lyrics 
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UsIng the ClfpboarrJ 

The clipboard is a temporary memory storage for 
blocks of music. Once something is Cut or Copied 
into the clipboard it will remain there until you Paste 
it somewhere else. If you Cut or Copy again to the 
clipboard the previous information is overwritten. 

Select a range 
to cut 

Cut to 
ClipbJard 

Moving blocks at lyrics 

Past" som9Wher" e/s" 
in music 

1 Set the selection mode to lyrics only. From the 
Change menu, select Selection. 

2 A window will appear, you will have the flexibility 
of changing the choice of verses at this time. 
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Ch. 9 - Making the music readable 

Select Yolces 

o All symbol Typos 1:81811 

@Noletl ... only DPoIc:e I 
o LyriCS Only OUoits 2 

OOolee 3 

lync Perse 0 oUolee 4 

DUolce 5 

o Uoice 6 

~ i Cancel) 

Note:This may also be done by double clicking 
on the I-Beam at the lower left comer of the 
screen. While in this mode of selection the range 
you select will include only verse one of your 
lyrics. 

3 Select the range of lyrics you wish to cut. 

4 From the Edit menu, select Cut. The music you 
have selected will be CUI (removed) from the 
music and written in the clipboard (temporary 
storage). 

ShOrtcut: You can also access this by pressing 
the <command> key with the X. For other 
shortcuts refer to your Ouick Reference Card. 

5 Using the mouse, locate the posilion you would 
like the lyrics that are in the clipboard to be 
placed and click the mouse. 

6 From the Edit menu, select Paste/Align. 

7 A window will display for determining the vertical 
alignment of the lyrics. 

find lyric Uertical Position. 
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Copying Lyrics 

1 Set the selection mode to lyrics only. From the 
Change menu, select Selection. 

2 A window will appear, you wffl have the flexibility 
of changing the choice of verses at this time. 

Note :This may also be done by double clicking 
on the I-Beam at the lower left comer of the 
screen. While in this mode of selection the range 
you select will include only verse one of your 
lyrics. 

3 Select the range of lyrics you wish to Copy. 

4 From the Edit menu, select Copy. 

Shoncut: You can also access this by pressing 
the <command> key with the c.. For other 
shortcuts refer to your Quick Reference Card. 

5 The music you have selected will be copied into 
the clipboard. 

6 With the mouse locate the poSition you would 
like the music that is in the clipboard to be 
placed; Click the mouse. 

Deleting Lyrtcs 

1 Set the selection mode to lyrics only. From the 
Change menu, select Selection. 

2 A window will appear, you will have the flexibility 
of changing the choice of verses at this time. 

Note:This may also be done by double clicking 
on the I-Beam at the lower left corner of the 
screen. While in this mode of selection the range 

t~~:.1 

t.:~~i 

I 
ij' ...... ; ..• .;; 
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Ch. 9 - Making the music readable 

you select wm include only verse one of your 
lyrics. 

3 Select the range of lyrics you wish to delete. 

4 From the Ed" menu, select Clear. This will 
delete the range you selected from the current 
file. You may also use the <delete> key instead 
of selecting Clear from the menu. 

'-

Note: The music you Cleared will not be written 
in the clipboard, therefore you may not paste ft 
anywhere in the music; however, you can undo 
a Clear. From the Edit menu select Undo and 
the Cleared music will be placed back on the 
screen. Once another range 01 music is placed 
in the clipboard Undo will no longer be 
accessible. 
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Ch. 10 - Printing the Music 

III About this chapter 

This chapter will discuss how to print your music in e~her 
parts or full scores. 

III Choosing a printer 

You can use either a dot matrix printer or a Laserwrijer 
printer to print your music. 

1 From the Apple menu, select Control Panel. 

2 Click on DC Printer; this will display a list of the 
printers that are available to you. 

A • Select. Port: 
• I D Modem I' 

9Iph_Det Printer 

Note: Your list may differ depending on the 
printers available to you. 
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3 Select the printer and port you would like to use 
and close the window. 

III Page Preview 
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Page Preview is used to view your document priorto 
sending it to your printer, not for edfting or composing. 

1 From the Special menu, select Page Preview. 

2 

Note: If your file has not been saved the Save 
As window will appear. Each file must be saved 
in order to use the Page Preview option. 

A window will appear with the page as it will be 
printed. 

-
3 You may view any page by clicking the scroll bar 

at the right for one page at a time or from the 
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Ch. 10 - Printing the Music 

Special menu, select Jump to Page for any 
specific page. 

III Print Options 

1 From the File menu, select Print Options. A window 
will appear: 

c:gr SCUn! 

o Parts 

o combine Braced 

.unes per Page 

steff Labels 

@Flnt System on Poge 

o No LGbels 

o 811 Staff systems 

IT!!J~ Note spacing 

o Page Numbers 

o Top @Cen1ered 

@Bottom a Left Justified 

o 819M Justified 

Poge Description 

MargIns 

left ~ Top I!:J 
Right ~ BottDm~ 

(Cancel I 

SCOre: with this selected the computer will print the 
entire score. This can be used in conjunpion with 
parts. 

Parts: wilh this selected the computer will print each 
individual part. If any lines are selected the computer 
will print only those parts. 

Combined braced: lells the computer to print a 
braced pair of staves as one part. This can be used 
to cause piano parts to be extracted as a 2 line part. 

Lines per page: determines how many lines are 
printed per page for each individual part. This is 
irrelevant for the score. Score vertical spacing is the 
same as the spacing on the screen. 

Page 107 



Pyware™ Music Writer for Apple JIGS 

Staff Labels: gives you the option of having the 
labels printed on only the first system of staves, not 
at all, or on all staff systems. 

Note spacing: is a percentage number determining 
the distance each note should be placed from the 
next. This is most useful in music which does not 
contain lyrics. 

Page Numbers: tells the computer where to place 
the number on each given page; top, bottom, 
centered, left justHied, or right justHied. 

Page Description: allows for text to be placed next 
to the page number on each page for example, 
"Tenor Sax Page 2". 

Margins: determines size of each margin; left, right, 
top, and bottom in inches. DeCimal points may be 
used. 

2 Make the necessary choices for your particular 
printout and click Okay. 

Note: Print options are always saved w~h the file. 
Therefore once you are happy w~h the print options 
and page setup you do not have to do them again 
for a particular file. 

III Printing Music 
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Your muSic must be saved to a disk before you can use 
the print function. You should choose Save from the File 
menu before choosing Print. 

1 From the File menu, select Print. 

2 A dialog box will be displayed for printer 
specHications such as; how many copies to be 

["I 

e:1 
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made, cover page preference, and what pages to 
print. Depending on the printer you chose. 

Pages:@ftll o From: 

touer Page: @ No 0 First Page 0 last Page 

Paper source:@PaperCassette 0 ManulIl Feed 

Click Okay to continue. 

III Headers 

I OJ( I 
I CaDcel 1 
~ 

Headers and footers are titles and copyright notices that 
appear at the top and bottom of the music. Headers and 
footers are included with the music when ~ is printed. To 
work with the header for a piece of music: 

1 From the Special menu, select Edit Header. 

2 A window will display to allow you to type or edit 
your Header, make the necessary changes, and 
close the window. This information will be saved. 

Header 
[Tit,", I 

SubTItle: 

Composer: 

Rrnmger: 

Instrument: 

Instrument: 
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IIlII Footers 

Page 110 

Headers and footers are titles and copyright notices that 
appear at the top and bottom of the music. Headers and 
footers are included with the music when it is printed. To 
worK with the footer for a piece of music: 

1 From the Special menu, select Edit Footer. 

2 A window will display to allow you to type or edit 
your Footer, make the necessary changes, and 
close the window. This information will be saved. 

Footer 
Footer line I: 1 

Footer line 2: 

Footer Une 3: 

Footer line 4: 

Note: Use the Choose font option from the 
Special menu to set your font and style 
information for headers and footers. This 
information can be different for each line. 
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Ch. 11 - Editing Features 

IIlII About this Chapter 

This chapter details all editing features dealing with 
blocks of music. It will also cover transposing, shifting, 
inverting, augmenting and diminishing rhythms, and 
auto-barring. 

IIlII Selecting ranges to edit 

It is necessary to select music that is to be edited. You 
can do this one of lour ways. 

To select a small section, using the I-Beam, located 
on the main screen simply hold down the mouse 
button and drag the mouse across the piece with 
which you wish to worK. 

start here -L 

drag to here i 

To select to the end of the music, using the I-Beam, 
hold down the <command> key and click the mouse 
at the beginning. This will highlight from where you 
clicked to the end of the music. 
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To select a large section, using the I-Beam, highlight 
the beginning of the range you would like selected, 
then scroll to the end of the range, hold clown the 
<shift> key and click the mouse. This will include all 
the music between the two points. This' is useful when 
your range extends past the end of the screen. You 
can select the starting point as normal and scroll to 
ending point, then shift-click to select from start to this 
point. If no start POint has been selected, shift-click 
will select from where you are to the beginning of the 
file. You may also use the <option> key to select all 
staves vertically from where you are. 

(j) click at beginning @shift-click at the end 

]j1JIm , 

@ scroll your music 

[:1 

[ ... 1 

[J 
[[I 

Ch. 11 - Editing Features 

From the Ed" menu, select Select All. This will 
select the entire file. 

Refer to Changing selection style at the end of this 
chapler for information about controlling which symbols 
are selected. 

II1II USing the Clipboard 

The clipboard is a temporary memory storage for blocks 
of music. Once something is Cut or Copied into the 
clipboard ft will remain there until you Paste ft 
somewhere else. If you Cut or Copy again to the 
clipboard the previous information is overwritten. 

Select a range 
to cut 

Gut to 
Glipboard 

II1II Moving Blocks of Music 

Paste somewhere else 
in music 

1 Using the options previously described select the 
range wfth which you wish to work. 

2 From the Edit menu, select CUt. The music you 
have selected will be Cut (removed) from the music 
and written in the clipboard (temporary storage). 

3 Using the mouse, locate the posftion you would like 
the music that is in the clipboard to be placed and 
click the mouse. 
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4 From the Edit menu, select Paste/Insert or 
Paste/Align. 

Note: Paste/Insert is used when you want the 
music that is already there to move to the right and 
the music from the clipboard to be inserted. 
Paste/Align is used when you want to place music 
on or under an existing staff to be aligned correctly. 
See Pastellnsert vs. Paste/Align at the end of this 
chapter. 

II1II Copying Blocks of Music 
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1 Using the options previously described select the 
range you wish to use. 

2 From the Edit menu, select Copy. 

3 The music you have selected will be copied into the 
clipboard. 

4 With the mouse locate the position you would like 
the music that is in the clipboard to be placed; click 
the mouse. 

5 From the Edit menu, select Paste/Insert or 
Paste/Align. 

Note:Pastellnsert is used when you want the music 
that is already there to move to the right and the 
music from the clipboard to be inserted. Paste/Align 
is used when you want to place music on or under 
an existing staff to be aligned correctly. See 
Paste/Insert vs. paste/AUg n at the end of this 
chapter. 
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II1II Deleting Blocks of Music 

1 Using the options previously described, select the 
range of music you wish to delete. 

2 From the Edit menu, select Clear. This will delete 
the range you selected from the current file. You 
may also use the <delete> key instead of selecting 
Clear from the menu. 

Note: The music you Cleared will not be written in 
the clipboard, therefore you may not paste it 
anywhere in the music; however, you can undo a 
Clear. From the Edit menu select Undo and the 
Cleared music will be placed back on the screen. 
Once another range of music is placed in the 
clipboard Undo will no longer be accessible. 

II1II Shifting Blocks of Music 

This will move a block of music up or down on the scale, 
but will not change the key signature. 

Before 

Shifted up 2nd 

1 Using the options previously described, select 
the range you wish to use. 

2 From the Edit menu, select Shift. 

3 An instruction window will appear. Here you will 
determine the interval and direction you wish the 
block of music 10 be shifted. 
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4 Click Okay to return to your music. 

Interval Direction 

@2nd @Up 

03rd ODowD 
o 4th 

o 5th 

06 •• [ Okay 

01th 

o Ott8ue [ Cencel 

III Transposing Blocks of Music 
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This will move blocks of music up or down on the staff 
and will change the necessary notes to accommodate 
the new key signature. 

1 

2 

Before 

Using the options previously described select 
the range you wish to use. 

From the Edit menu, select Transpose. 

3 An instruction window will appear much like the 
Shift window. Here you will determine the 
interval, direction, and enharmonic preference. 

4 Click Okay to return to your music. The range 
will now be moved according to your 
specifications and the appropriate key signature 
will be acknowledged. 
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Intervo' Direction 

@Mlnor2nd @Up 

o MaJor 2nd ODOWD 

OMlno,. 3" 
o MOjor 3rd Enharmonic 
o Perfect 4th @Flals 

o Tn10ne o Sharps 

o Perfect 5th 
aMinO,. 6th 

o Mejor 6th 
Okey 

o Minor 7th Cancel 
o MaJor 7th 
o Oc1ope 

Note: In order for the key signature to be 
changed, you must include it in your selection 
range. 

IIIlnverling Blocks of Music 

Inverting changes the intervals of a melodic line to the 
complimentary interval as shown below. 

1 Using the options previously described, select 
the range you wish to use. 

2 From the Edit menu, select Invert and the 
music will now be inverted. 

Before 

Inver/ed 
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II1II Changing Rhythms on Blocks of Music 

This will double or ha~ the duration of the selected range 
of music. 

Before Halve rhythm 

1 Using the options previously described, select 
the range you wish to use. 

2 From the Change menu, select Rhythm. 

3 A windOw will be displayed w~h two options: 
Double Rhythms or Halve Rhythms. 

Double Rhythms 

Haluill Rhythms 

4 Using the mouse click on e~her option to have 
the music displayed in Double Rhythms or Halve 
Rhythms. 

II1II Paste/Insert vs. Paste/Align 
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Paste/Insert is used to move something that has been 
cut or copied into the clipboard onto a staff. It is also 
used to move music from MIDI Sequencer to the current 
document. Music that is already on the staff will be 
moved to make room for the music being pasted. 
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f"L'l!i~r1fli( insert music here 
,j. 

J ; j:J J J'j J J 

L. ______ .: 

Paste/Align is used to move something that has been 
cut or copied into the clipboard onto a staff. It is also 
used to move music from MIDI Sequencer to the current 
document. The music will be aligned with the current 
music in the document. 

music in clipboard 

J J J J 

to be aligned 
here 

,j. 

JJJ;JJ 
UUJdJJ 

II1II Changing selection style 

aligned 

JJdjda 
J J J J J J 

From the Change menu, select Selection. The following 
window will appear: 

Seled Dolces 

o All Symbol Types 1810 .. 
@ Notation Only DLJolce I 

a lyrics only oUolee 2 

o Dolte :I 

lyric: Perse D OUolee 4 
DUDles 5 

OUoic!.6 

~ I Cancel) 
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There are 3 basic controls over which symbols are 
actually chosen when you select a range of music. 

All Symbols this is the de/auH which will 
automatically select all symbols when any of the 
selection options are used. 

Notation only will select only notation when any of 
the selection options are used. 

Lyrics only will select only lyrics (you can specify 
the voice) when any of the selection options are 
used. 

If you choose All symbols or Notation only, you may 
choose to limit the selection symbols to specific voices. 

If you choose Lyrics only, you must limit the choice to a 
specific verse. Verse one is the defauH. 

Shortcut: Double clicking on the I-Beam in the 
selection window will toggle between All symbols (all 
voices) and Lyrics only (verse 1). 

l1li Using line/Page breaks 
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Pyware'" Music Writer automatically handles the 
formatting of pages and lines on a page for printouts; 
however, there may be situations where you want more 
control over this. You may specily a line break or a page 
break on any bar line in your file. When the Music Writer 
is printing or displaying a page preview it will observe 
these markings. A line break will cause the marked bar 
line to be the last measure on the line, in effect, forcing 
the next measure down to the next line. A page break 
will cause the bar line to be the last measure on the 
page, forcing the next measure to the following page. 

Ch. 11 - Editing Features 

Add line/page breaks 

1 From the Tools menu, select Staff. 

2 Highlight the appropriate tool, end line or end 
page. 

3 Click on the bar line where you want the line or 
page to end. 

Removing line/page breaks 

You can remove breaks one of fwo ways, the first 
being through the Tools menu which is used most 
often when removing only one or fwO breaks and the 
second adds an option for working with the entire 
!He. 

1 From Ihe Tools menu, select Staff. 

2 Highlight the appropriate 1001, end line or 
end page. 

3 While holding down the <option> key click 
on the bar linewhere you want Ihe line or 
page break to be removed. 

or you can: 

1 Highlight any staff from the beginning 
horizontal point you wish to change; for 
example, beginning of the music, middle of 
the music, elc. 

2 From the Change menu, select Breaks. 

3 A window will appear. Here you have the 
ability to remove all breaks, remove page 
breaks, remove line breaks, or add line 
breaks at any set number of measures. 
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I Remoue ell Breaks J 

I RemoH Page Breats , 

( Ramolla Line Breats 1 

( Add Line !..-eelts I 
every D Measures 

II1II Changing fonts, styles, and sizes 
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1 Highlight the phrase you wish to change. 

2 From the Special menu, select Choose font. A 
window will display various fonts, styles, and sizes, 
make the necessary changes to this window and 
click Okay. 

Fonl: 

Courier 
Geneue 
Heluetice 

Style: 
I8IPlain 
DBoid 
Dllallc 
DUnderline 
DOutline 
DShadow 

Size: 

lliD 
(tancel I 
[ Ok D 

Note: The availabiltty of fonts depends on the 
number ollonts lound in your System Folder. 
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Ch. 12 - Saving and loading the Music 

II1II About this Chapter 

This chapter will descnbe how to make new files, load 
existing lile, save liles, and delete liles. 

II1II Making New Music Files 

This creates a new music file in memory. 

1 From the File menu, select New. 

2 An instruction box will appear, type the number 
of staves you wish to work with and click Okay. 

Number of StouesD 

3 For setting up your staves see Chapter 4 
Setting up the Staves. 

II1II Loading Files 

This loads a saved music liIe Irom a disk. 

1 From the File menu, select Open. 

2 A box will appear containing a directory 01 the 
disk the computer is currently accessing. The 
currently accessed disk name is displayed in 
upper right 01 window. II this is not the disk in 
which you want the music saved, click the drive 
button until the correct disk appears. 
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Open which file? 

(gl :MlJslcWrlter. 

D Emmanuel i1 
o I nuentlon 1 
[) Pywere MUsic Writer 

Disk 

Open 

Close 

[ Cancel J 

3 As shown below each disk can contain folders, 
and each folder can contain documents. You 
can find different sets of documents by moving 
around in each folder. 

foldsrs 

disk iccn G '" 
t 

U 
I ~ \ 

DOD DO DDD 
DOD DO DO 

documents 0 
inside 
folders DO D 

To open a folder, highlight the folder name and 
click Open. To get back out of a folder, click on 
the folder name at the top of the directory listing. 
This will take you to the previous folder or disk. 
The order of division is listed at the top of the 
directory. 
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4 Once the file is found, click on the file name and 
click Open, 

III Saving Files 

Saving files writes a music file to a disk. If your file is 
untitled follow steps 2-5 in the next section of this 
chapter Saving Flies with new names, 

It is a good idea to save your file frequently. This will 
prevent losing a large amount of work IT the computer 
should lock up or you should have a power failure. An 
easy way to do this is to select Save from the File menu. 

Shortcut: You may also press the .s while holding down 
the <command> key. For other shortcuts refer to your 
Quick Reference Card. 

III Saving Files with new names 

1 From the File menu, select Save As, 

2 A box will appear containing a directory of the disk 
the computer is currently accessing. 

IZl :MuslcWl1ler: 

o free of 800k. 

n [mmftnu~1 
Q IrH'cnHon 1 
Q Mu~icUhiler"" 

r 

Selle Current Document Rs: 

Disk 

[Nc.., folder] 

Open 

Close 

I Cencel 
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The currently accessed disk name is displayed in 
upper right of the window. If this is not the disk you 
want the music saved to, click the Disk button until 
the correct disk appears. 

3 If you want the file saved in a folder, highlight the 
folder name and click Open. 

4 In the box provided, type the name you wish the file 
to be titled. 

5 Click the Save button. 

II1II Save as a MIDI file 

When saving a MIDI file the computer extracts only the 
MIDI intormation and stores it in a separate file. This 
function is used only when working with other 
applications that read standard MIDI files. From the File 
menu, select Save as a MIDI file. 

II1II Open a MIDI file 
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From the File menu, select Open MIDI file. This allows 
you to read in any MIDI file produced by any sequencer 
program that supports standard MIDI files. 

An option window will appear that will allow you to 
change the quantization, accidental bias, beaming, and 
initial key. 

'"'I 
1') 
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Quantization Rccldentols Blo, 
o Whole @FOIIOW Key 
o Half o 51utrps 
o QUllllrter o Flets 
oath 
@16th 

Initial Key= C 
032nd 
o 64th 

o Tnplet rgJ Add Beema 

~ ( Contel I 

Quantization should be the same value you used to 
quantize your MIDI file. If your MIDI file has not 
already been quantized, opening a MIDI file will 
quantize the file to the value that you specily. This 
should be the smallest rhythmic value in the file. 

Accidental bias determines the use of sharps or 
flats. 

Beaming tells the computer to automatically beam 
the file you are transporting. 

initial key will tell the computer in what key the file 
should begin. If other keys are encountered while 
reading the file, they will be inserted. 

II1II QuiHing the program 

1 From the File menu, select Quit. 

2 If your notation file has not been saved since the last 
changes the computer will display a screen for 
saving. As shown in the instructions at the beginning 
of this chapter. 

3 Click Okay to return to the finder. 
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accidenlal bias 40,81,127 destination disk 13 
align to document 40,76 disk icon 11 
Apple menu 15 drag 22 
Apple MIDI box 17 dynamics 31,93 
Application 9 adjusting 94 
articulations 31,93 deleting 94 

adjusting 94 duration SO 
deleting 94 endings 97 

backups 12 file menu 14 
bar groupings 55 fonts 122 

add bar groupings 56 tooters 110 
remove bar groupings 56 formatted 10 

beaming 33,67,127 formatting 10 
beams 41,81 grace notes 64 
Boot Disk 8 grouped bars 55 
braces 57 groupings 97 

adding braces 58 Hard drives 9 
removing braces 58 Hardware 7 

brackets 58 Required 7 
adding brackets 59 Recommended 7 
removing brackets 59 headers 109 

caps lock key 31,54 I-beam 21,22,29 
change menu 33 initial key 127 
channel 83 initializing 10 
choosing a printer 105 insert to document 40,76 
chord values 28 Inst 84 
clear 103 Installing on hard drive 9 
clefs 25,53 instnJnent 83 
click 22 instrument libraries 83 
clipboard 100,113 inverting 117 
clock sync 41,81 jump to 85 
combined braced 107 marker 86 
control panel 105 measure number 87 
copying 114 stall run ber 88 
crescendo 97 key sig1atures 25,53 
ClOSS hair 21 keyboard equivalents 22 
cues 64 labels 56,108 
cursors 21 edit labels 57 
customer support 14 remove labels 57 
Data 9 showItide labels 56 

J 
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Datadsks 10 larger ClOSS hair 21 
decrescendo 97 ledger markers 28,62 
default library 83 IimRdrawing 82 
deleting 115 line breaks 120 
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add 121 open a MIDI file 126 scroll box 24,86 system folder 8 remove 121 Operating system 8,9 select 22 templates 59 lines per page 107 page description 108 selecting ranges 111 saving templates 60 loading files 123 page breaks 120 selection style 119 using templates 60 lyrics 99 add 121 send clocks 82 tempo 37,79 editing 99 remove 121 serial number 14 text 34,97 
~ocks of. .. 100 page numbers 108 shifting 115 editing 35,98 copying 102 page preview 106 sizes 122 deleting 98 deleting 102 parts 107 slurs 95 ties 94 moving 100 paste/align 114,118 deleting 96 deleting 95 main screen 20 pasteAnsert 114,118 source disk 13 time signatures 25,53 margins 108 percuSsion slashes 65 space 52 time slashes 73 menu bar 20 perfonnance style 00 between notes 67 Tools menu 20,61 

metronome settings 41,81 phrases 56 between staves 52 transpose 83 
mini sequenoer 76 deleting 97 specials 34 transposing 116 
MIDI 36,75 play 37,82 spI~ 79 triplet 69 

box 75 play options 82 staff 21,82 tuples 68 
card 75 play window 37 staff placement 51 tuple number 69 
menu 36 play with record 41,81 staff tools 51 tuple value 69 
mouse 37,76,80 print 108 Startup disk 8 tuple duration 69 in 75 print options 107 starling the program 18 ungrouped bars 55 
infonnation 92 program 83 one 3.5" floppy 18 version number 14 file 126 pointer 21,22 two 3.5" floppies 18 view slanted/straight 68 options 36 quantization 39,79,127 A'I hard disk 19 volume 90 out 75 quantize 39 "] staves 51 window 23 synthesizer 38,75,89 quit 127 adding staves 52 mouse 22 real time 38,76,78 moving staves 51 MWlnit 83 realigring 73 -'::1 removing staves 52 new 123 record options 40,80 types 53 notation paiette 27 redraw 35 stems 71 

note heads 64,65 rehearsal markers 35,87 ! default 71 notes 27 editing 36 ...........• ~ dou~e 71 adding 27 replace 84 down 71 
adding w/MIDI mouse 37 --">0-

71 rests 72 etiti1g 
adding w/Real time 38 rflythm 90,118 I forcing 72 
adjusting 28,66 save 14,125 ,C~1 none 71 
deleting 29,66 save as 14,80,125 ----- !.p. 71 
exchanging 28,66 save as a MIDI file 126 

=:~ 
step line 41,77 

inserting 30,64 score 107 styles 122 
stacking 30,31,63 screen 23 symbol paiette 20 

note spacing (printing) 108 scrolling 23 
_,m 

symbols 54 numbering measures 43 ~eyarea 24,85 :.:, aqusti1g 55 octave markings 97 scroll arrows 23 exchangilg 55 
open 123 scroll bar 23,85 .--, removing 55 
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